Multidiag Pro + DE150
http://www.diyobd2.fr/wholesale/nouveau-design-multidiag-pro-bluetooth-pour-voiture-cami
on-obd2.htm...
recherche du bluetoot.
J'ai ce message en retour:
放图 5
J'ai mis plusieurs essais de contact sur la voiture pour appairer l...
Enfin résolu!!!
SNOPPER+ BT et recherche en manuel, puis renouvellement du micrologiciel, ensuite j'ai pu
lancer un diagno...
Prochain SlideShare
Chargement dans…5
×

(Citer)ds150 e et wow avec multidiag pro + cdp

333 vues

Publié le

multidiag pro+ ds150e

Publié dans : Industrie automobile
0 commentaire
0 j’aime
Statistiques
Remarques
  • Soyez le premier à commenter

  • Soyez le premier à aimer ceci

Aucun téléchargement
Vues
Nombre de vues
333
Sur SlideShare
0
Issues des intégrations
0
Intégrations
8
Actions
Partages
0
Téléchargements
2
Commentaires
0
J’aime
0
Intégrations 0
Aucune incorporation

Aucune remarque pour cette diapositive

(Citer)ds150 e et wow avec multidiag pro + cdp

  1. 1. Multidiag Pro + DE150 http://www.diyobd2.fr/wholesale/nouveau-design-multidiag-pro-bluetooth-pour-voiture-cami on-obd2.html http://www.aliexpress.com/store/1904097 (Citer)DS150e et wOw avec Multidiag Pro + Ce poste a commencé avec la question avec Multidiag pro DS150, suivie par la procédure de trouver le problème, enfin, le problème est résolu! 1. Question: J'ai testé mon Multidiag Pro + DE150 sans Bluetooth avec Delphi 2014.3 sur mon Ducato. Il a bien été reconnu et il m'a proposé de mettre à jour le firmware, apparemment en version 1423. J'ai ensuite essayé avec wOw 5008, mais le VCI n'est pas reconnu! J'ai lu sur web, qu'il fallait repasser le VCI en version avec Delphi 2013.3 pour que wow puisse le reconnaitre puis le remettre a jour en version 1423 sous wow 5008. Et qu'ensuite le VLC était reconnu par les deux logiciel. Est-ce que vous pouvez me le confirmer? Et, dans ce cas, comment revenir en version 1331 sous Delphi? Fre9545 re: il faut appairer ton interface avecwow ensuite pour wow5.0.0.8 on utilise le firmware 1423 a remettre dans @utocom delphi , donc ton delphi est deja en 1423 ca doit fonctionner 2. alfe08 a écrit: Je viens de réessayer, mais sans plus de succès. Ce que j'obtiens, quand je connecte le VCI: 放图 1-4 Fre9545 re: deja il faut selectionner snooper bt+ ensuite en bas a droite : renouveler micrologiciel 3. alfe08 a écrit: J'ai réussi à mettrele micrologiciel à jour en sélectionnant snopper+ bt Mais j'ai toujour la même erreur lorsque je lance un diagnostique. Et si je lance Chercher lors de la sélection de snopper+ bt j'ai une erreur au niveau de la
  2. 2. recherche du bluetoot. J'ai ce message en retour: 放图 5 J'ai mis plusieurs essais de contact sur la voiture pour appairer la vci, mais pas de changement. Fre9545 re: tu as mal appairer ta vci. tu desinstalle et tu recommence avec les bon codes d'activation de plus ta version delphi m'interpelle comment peut tu avoir delphi 2014-3 avec un firmware 1423 ? ton firmware devrait etre143x. 4. alfe08 a écrit: C'est Delphi 2014.3 by hex2stuff (la version sur cd ne s'installait pas, il était certainement corrompu) et c'est Lilas qui me l'à activéà distance. J'ai ça dans Firm.info : Code:SÉLECTIONNER LE CONTENU firmware_version_vci=1430 firmware_version_vci_plus=1430 firmware_version_weasy_plus=1430 firmware_version_eobd_vci=217 firmware_version_eobd_vci_plus=115 firmware_version_eobd_weasy_plus=115 Pour wOw, j'ai fait l'installation le 27, les codes doivent être bon, c'est Mechanicker qui m'a aidé sur ce coup. Fre9545 re: c'est ce que je dis tu n'es pas en 1423 comme tu le pretends mais en 1430 , revois ton appairage wow 5. alfe08 a écrit: Pour l'appairage, Comme c'est un vci sans bluetooth ; Si je sélectionne SNOPPER, il trouve bien le port "com14" mais j'ai une erreur lors du renouvellement micrologiciel. Si je sélectionne SNOPPER+ BT, j'ai une erreurà la recherche du bluetooth. Si je sélectionne SNOPPER, et ensuite dés qu'il a trouvé le port, je passe en SNOPPER+ BT, le renouvellement du micrologiciel ce fait bien. Mais après, j'ai une erreur lorsque je lance un diagnostique. Ou est-ce que je me plante... Fre9545 re: tu selectionne snooper bt+ sans rechercher de bletooth, tu passe en manuel
  3. 3. Enfin résolu!!! SNOPPER+ BT et recherche en manuel, puis renouvellement du micrologiciel, ensuite j'ai pu lancer un diagnostique sans erreur. J'ai fermer wOw, puis lancé Delphi, qui m'a redemandé de faire la mise à jour du firmware puis j'ai pu faire le diagnostique. J'ai de nouveau réessayé wOw puis Delphi sans problème.

×