SlideShare une entreprise Scribd logo
Réseaux Hauts Débits          ATM                                                    EC2LT-Dakar



           LAB 1 : INTERCONNEXION POINT A POINT VIA UN COMMUTATEUR ATM


ATM gère deux types de liaisons :

    -   Les liaisons points à point
    -   Les liaisons point à multipoint

De manière générale, les liaisons points à point relient de façon fixe deux machines. Dans le
réseau ATM, les liaisons point à point permettent d’envoyer systématique les paquets à
l’autre extrémité du lien. Dans ce paragraphe, nous allons mettre en œuvre la liaison de type
point à point dans un réseau ATM.

    1- Architecture




     Paramétrage du commutateur

Pour bien paramétrer les ports d’un commutateur, il est important de maîtriser les notions de circuit
virtuel(VC), de chemin virtuel (VP) et de VPI (Virtual Path Identifier).

J’ai paramétré les ports du commutateur en associant sur le port 1 un VPI 1 et le VCI 100 (1/100), et
le port 2 est associé au VPI2 et le VCI 200 (2/200).




Yvan KALIA                      Master 2 Réseaux/Télécoms                                    Page 1
Réseaux Hauts Débits       ATM                          EC2LT-Dakar




    Configuration de routeur R5

R5(config)#interface a1/0
R5(config-if)#no ip address
R5(config-if)#no shutdown
R5(config-if)#exit
R5(config)#interface a1/0.1 point-to-point
R5(config-subif)#ip address 172.16.0.1 255.255.255.0
R5(config-subif)#pvc 1/100
R5(config-if-atm-vc)#protocol ip 172.16.0.2 broadcast
R5(config-if-atm-vc)#encapsulation aal5snap


    Diagnostique

R5#show ip interface
FastEthernet0/0 is administratively down, line protocol is
down
  Internet protocol processing disabled
ATM1/0 is up, line protocol is up
  Internet protocol processing disabled
ATM1/0.1 is up, line protocol is up
  Internet address is 172.16.0.1/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 4470 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled


    Configuration du routeur R6

R6(config)#interface a1/0
R6(config-if)#no ip address
R6(config-if)#no shutdown
R6(config-if)#exit

Yvan KALIA                  Master 2 Réseaux/Télécoms        Page 2
Réseaux Hauts Débits           ATM                                                    EC2LT-Dakar




R6(config)#interface a1/0.1 point-to-point
R6(config-subif)#ip address 172.16.0.2 255.255.255.0
R6(config-subif)#pvc 1/100
R6(config-if-atm-vc)#protocol ip 172.16.0.1 broadcast
R6(config-if-atm-vc)#encapsulation aal5snap


     Diagnostique

R6#show ip interface
FastEthernet0/0 is administratively down, line protocol is
down
  Internet protocol processing disabled
ATM1/0 is up, line protocol is up
  Internet protocol processing disabled
ATM1/0.1 is up, line protocol is up
  Internet address is 172.16.0.2/24
  Broadcast address is 255.255.255.255
  Address determined by setup command
  MTU is 4470 bytes
  Helper address is not set
  Directed broadcast forwarding is disabled
  Outgoing access list is not set
  Inbound access list is not set
  Proxy ARP is enabled
  Local Proxy ARP is disabled
  Security level is default
  Split horizon is disabled
  ICMP redirects are always sent
  ICMP unreachables are always sent
  ICMP mask replies are never sent
  IP fast switching is enabled
  IP fast switching on the same interface is disabled
  IP Flow switching is disabled


     Définition des routes

Ajoutez ensuite une route statique pour aller vers les sous réseaux de part et d’autre.

R5(config)#ip route 192.168.2.0 255.255.255.0 172.16.0.2


R6(config)#ip route 192.168.1.0 255.255.255.0 172.16.0.1


     Test de fonctionnement

R6#ping 192.168.1.254 source 192.168.2.254

Yvan KALIA                      Master 2 Réseaux/Télécoms                                  Page 3
Réseaux Hauts Débits   ATM                           EC2LT-Dakar




Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2
seconds:
Packet sent with a source address of 192.168.2.254
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
92/156/188 ms


R5#ping 192.168.2.254 source 192.168.1.254

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2
seconds:
Packet sent with a source address of 192.168.1.254
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
100/231/276 ms




Yvan KALIA             Master 2 Réseaux/Télécoms          Page 4
Réseaux Hauts Débits          ATM                                                 EC2LT-Dakar




                       LAB 2 : ATM CONNEXION POINT A MULTIPOINT



   La diffusion et la multidiffusion est utilisée le plus souvent pour établir des liaisons point
à point et des liaisons points à multipoint entre un poste client et plusieurs stations du
réseau. Dans le réseau ATM la diffusion et la multidiffusion peut être établie dans une
liaison point à point ou dans une liaison point à multipoint. L’intérêt d’avoir une liaison point
à multipoint est de gérer le trafic au niveau d’un seul site par exemple.

   1- Architecture




   2- Configuration des ports du commutateur

   -   Port 1 : VPI 1 et VCI 100 (PVC= 1/100 pour aller vers R2)

   -   Port 1 : VPI 3 et VCI 300 (PVC= 3/300 pour aller vers R3)

   -   Port 2 : VPI 2 et PVC 200 (PVC=2/200)

   -   Port 3 : VPI 4 et VCI 400 (PVC=4/400)




Yvan KALIA                      Master 2 Réseaux/Télécoms                                 Page 5
Réseaux Hauts Débits        ATM                           EC2LT-Dakar




   3- Configuration des interfaces des routeurs

          o Configuration des interfaces du routeur R1

R1>en

R1#conf t

R1(config)#interface a1/0

R1(config-if)#no ip address

R1(config-if)#no shutdown

R1(config-if)#exit

R1(config)#interface a1/0.1 point-to-point

R1(config-subif)#ip address 172.16.1.1 255.255.255.0

R1(config-subif)#pvc 1/100

R1(config-if-atm-vc)#protocol ip 172.16.1.2 broadcast

R1(config-if-atm-vc)#encapsulation aal5snap

R1(config-subif)#exit

R1(config)#interface a1/0.2 point-to-point

R1(config-subif)#ip address 172.16.2.1 255.255.255.0

R1(config-subif)#pvc 3/300

R1(config-if-atm-vc)#protocol ip 172.16.2.2 broadcast

R1(config-if-atm-vc)#encapsulation aal5snap

R1(config)#interface fa0/0

R1(config-if)#ip address 192.168.1.254 255.255.255.0

R1(config-if)#no shutdown




Yvan KALIA                    Master 2 Réseaux/Télécoms        Page 6
Réseaux Hauts Débits      ATM                           EC2LT-Dakar




         o Configuration des interfaces du routeur R2

R2#conf t

R2(config)#interface a1/0

R2(config-if)#no ip address

R2(config-if)#no shutdown

R2(config-if)#exit

R2(config)#interface a1/0.1 point-to-point

R2(config-subif)#ip address 172.16.1.2 255.255.255.0

R2(config-subif)#pvc 2/200

R2(config-if-atm-vc)#protocol ip 172.16.1.1 broadcast

R2(config-if-atm-vc)#encapsulation aal5snap

R2(config-subif)#exit

R2(config)#interface fa0/0

R2(config-if)#ip address 10.10.1.254 255.255.255.0

R2(config-if)#no shutdown



         o Test de connectivité

R2#ping 172.16.1.1

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2
seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max =
144/240/284 ms




Yvan KALIA                  Master 2 Réseaux/Télécoms        Page 7
Réseaux Hauts Débits      ATM                                         EC2LT-Dakar




         o Diagnostique

R2#show atm pvc

           VCD /                                                         Peak
Avg/Min Burst

Interface Name                  VPI     VCI    Type     Encaps   SC      Kbps
Kbps   Cells Sts

1/0.1        1                    2     200    PVC      SNAP     UBR     155000
UP



         o Configuration des interfaces du routeur R3

R3#conf t

R3(config)#interface a1/0

R3(config-if)#no ip address

R3(config-if)#no shutdown

R3(config-if)#exit

R3(config)#interface a1/0.1 po

R3(config)#interface a1/0.1 point-to-point

R3(config-subif)#ip address 172.16.2.2 255.255.255.0

R3(config-subif)#pvc 4/400

R3(config-if-atm-vc)#protocol ip 172.16.2.1 broadcast

R3(config-if-atm-vc)#encapsulation aal5snap

R3(config)#interface fa0/0

R3(config-if)#ip address 10.10.1.254 255.255.255.0

R3(config-if)#no shutdown




Yvan KALIA                Master 2 Réseaux/Télécoms                        Page 8
Réseaux Hauts Débits           ATM                         EC2LT-Dakar




     4- Définition de routes

      Sur R1

R1(config)#ip route 10.10.1.0 255.255.255.0 172.16.1.2

R1(config)#ip route 10.10.2.0 255.255.255.0 172.16.2.2



      Sur R2

R2(config)#ip route 192.168.1.0 255.255.255.0 172.16.1.1



      Sur R3

R3(config)#ip route 192.168.1.0 255.255.255.0 172.16.2.1



     5- Test

R2#ping 192.168.1.254 source 10.10.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2
seconds:

Packet sent with a source address of 10.10.1.254

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max =
452/521/548 ms

//

R3#ping 192.168.1.254 source 10.10.2.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2
seconds:

Packet sent with a source address of 10.10.2.254



Yvan KALIA                     Master 2 Réseaux/Télécoms        Page 9
Réseaux Hauts Débits   ATM                           EC2LT-Dakar




!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max =
316/410/544 ms

#║

R1#ping 10.10.1.254 source 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.1.254, timeout is 2
seconds:

Packet sent with a source address of 192.168.1.254

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max =
156/300/532 ms

R1#ping 10.10.2.254 source 192.168.1.254

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 10.10.2.254, timeout is 2
seconds:

Packet sent with a source address of 192.168.1.254

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max =
252/270/300 ms




Yvan KALIA             Master 2 Réseaux/Télécoms         Page 10
Réseaux Hauts Débits        ATM                                                EC2LT-Dakar




   LAB 3 : INTRECONNEXION ENTRE UN RESEA ATM ET UN RESEAU ETHERNET VIA UN PONT ATM

Rôle d’un pont ATM

   La technologie LANE (LAN Emulator) permet à un réseau ATM de se comporter comme
un réseau LAN. L’objectif est de passer d’un réseau LAN ver un réseau ATM en toute
douceur. Cette migration plein d’issue n’est possible que si on utilise équipement de liaison
du réseau ATM. Il s’agit du pont ATM. En effet un pont ATM permet d’utiliser les services
offerts dans un réseau LAN dans un réseau ATM.

   1- Architecture




   1- Configuration du pont ATM

Le pont ATM a une interface Ethernet qui le relie au réseau Ethernet et une interface ATM
qui le relie au réseau ATM avec le PVC 2/100




Yvan KALIA                    Master 2 Réseaux/Télécoms                              Page 11
Réseaux Hauts Débits     ATM                           EC2LT-Dakar




   2- Configuration du routeur R2

R2>en
R2#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R2(config)#interface a1/0
R2(config-if)#no ip address
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface a1/0.1 point-to-point
R2(config-subif)#ip address 172.16.0.1 255.255.255.0
R2(config-subif)#atm route-bridged ip
R2(config-subif)#atm route-bridged ip
R2(config-subif)#pvc 2/100
R2(config-if-atm-vc)#exit
R2(config-subif)#no shutdown


   3- Configuration du routeur R1


R1>en
R1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
R1(config)#interface fa0/0
R1(config-if)#ip address 172.16.0.2 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
*ay 10 12:19:09.047: %LINEPROTO-5-UPDOWN: Line protocol on
Interface FastEthernet0/0, changed state to up
R1(config)#interface fa0/1
R1(config-if)#ip address 192.168.1.254 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#
*May 10 12:19:57.211: %LINK-3-UPDOWN: Interface
FastEthernet0/1, changed state to up


   4- Test de bon fonctionnement

R2 ->R1 (Ethernet)

Sending 5, 100-byte ICMP Echos to 172.16.0.2, timeout is 2
seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max =
348/387/408 ms
R2#ping 172.16.0.2

Yvan KALIA                 Master 2 Réseaux/Télécoms       Page 12
Réseaux Hauts Débits    ATM                          EC2LT-Dakar




Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.0.2, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
380/400/432 ms


R1 -> vers réseau TAM

R1#ping 172.16.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.0.1, timeout is 2
seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max =
264/300/404 ms


Testez la liberté




Yvan KALIA              Master 2 Réseaux/Télécoms        Page 13

Contenu connexe

Tendances

Protocole EIGRP
Protocole EIGRPProtocole EIGRP
Protocole EIGRP
Thomas Moegli
 
lte channel types
lte channel typeslte channel types
lte channel types
avneesh7
 
Protocole OSPF
Protocole OSPFProtocole OSPF
Protocole OSPF
Thomas Moegli
 
Juniper policy based filter based forwarding
Juniper policy based filter based forwardingJuniper policy based filter based forwarding
Juniper policy based filter based forwarding
Mars Chen
 
Ericsson commond list bss nss oss
Ericsson commond list bss nss oss Ericsson commond list bss nss oss
Ericsson commond list bss nss oss
Hossein Abbasi
 
Visualizing and Troubleshooting BGP Routing
Visualizing and Troubleshooting BGP RoutingVisualizing and Troubleshooting BGP Routing
Visualizing and Troubleshooting BGP Routing
ThousandEyes
 
MPLS Traffic Engineering
MPLS Traffic EngineeringMPLS Traffic Engineering
MPLS Traffic Engineering
APNIC
 
Bluetooth Low Energy (BLE) Packet Format
Bluetooth Low Energy (BLE) Packet FormatBluetooth Low Energy (BLE) Packet Format
Bluetooth Low Energy (BLE) Packet Format
winfred lu
 
Fronthaul technologies kwang_submit_to_slideshare
Fronthaul technologies kwang_submit_to_slideshareFronthaul technologies kwang_submit_to_slideshare
Fronthaul technologies kwang_submit_to_slideshare
Kwangkoog Lee
 
NAT64 and DNS64 in 30 minutes
NAT64 and DNS64 in 30 minutesNAT64 and DNS64 in 30 minutes
NAT64 and DNS64 in 30 minutes
Ivan Pepelnjak
 
C2 discrete time signals and systems in the frequency-domain
C2 discrete time signals and systems in the frequency-domainC2 discrete time signals and systems in the frequency-domain
C2 discrete time signals and systems in the frequency-domain
Pei-Che Chang
 
About IPv6
About IPv6About IPv6
About IPv6
Marco Antonio
 
LTE: Introduction, evolution and testing
LTE: Introduction, evolution and testingLTE: Introduction, evolution and testing
LTE: Introduction, evolution and testing
Rohde & Schwarz North America
 
Advanced C - Part 3
Advanced C - Part 3Advanced C - Part 3
Chap 1. stc lte e nb overview
Chap 1. stc lte e nb overviewChap 1. stc lte e nb overview
Chap 1. stc lte e nb overview
sivakumar D
 
[232] 성능어디까지쥐어짜봤니 송태웅
[232] 성능어디까지쥐어짜봤니 송태웅[232] 성능어디까지쥐어짜봤니 송태웅
[232] 성능어디까지쥐어짜봤니 송태웅
NAVER D2
 
BGP Techniques for Network Operators
BGP Techniques for Network OperatorsBGP Techniques for Network Operators
BGP Techniques for Network Operators
APNIC
 
Ethernet technology
Ethernet technologyEthernet technology
Ethernet technology
Josekutty James
 
Cisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBookCisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBook
RHC Technologies
 
Attacking GRX - GPRS Roaming eXchange
Attacking GRX - GPRS Roaming eXchangeAttacking GRX - GPRS Roaming eXchange
Attacking GRX - GPRS Roaming eXchange
P1Security
 

Tendances (20)

Protocole EIGRP
Protocole EIGRPProtocole EIGRP
Protocole EIGRP
 
lte channel types
lte channel typeslte channel types
lte channel types
 
Protocole OSPF
Protocole OSPFProtocole OSPF
Protocole OSPF
 
Juniper policy based filter based forwarding
Juniper policy based filter based forwardingJuniper policy based filter based forwarding
Juniper policy based filter based forwarding
 
Ericsson commond list bss nss oss
Ericsson commond list bss nss oss Ericsson commond list bss nss oss
Ericsson commond list bss nss oss
 
Visualizing and Troubleshooting BGP Routing
Visualizing and Troubleshooting BGP RoutingVisualizing and Troubleshooting BGP Routing
Visualizing and Troubleshooting BGP Routing
 
MPLS Traffic Engineering
MPLS Traffic EngineeringMPLS Traffic Engineering
MPLS Traffic Engineering
 
Bluetooth Low Energy (BLE) Packet Format
Bluetooth Low Energy (BLE) Packet FormatBluetooth Low Energy (BLE) Packet Format
Bluetooth Low Energy (BLE) Packet Format
 
Fronthaul technologies kwang_submit_to_slideshare
Fronthaul technologies kwang_submit_to_slideshareFronthaul technologies kwang_submit_to_slideshare
Fronthaul technologies kwang_submit_to_slideshare
 
NAT64 and DNS64 in 30 minutes
NAT64 and DNS64 in 30 minutesNAT64 and DNS64 in 30 minutes
NAT64 and DNS64 in 30 minutes
 
C2 discrete time signals and systems in the frequency-domain
C2 discrete time signals and systems in the frequency-domainC2 discrete time signals and systems in the frequency-domain
C2 discrete time signals and systems in the frequency-domain
 
About IPv6
About IPv6About IPv6
About IPv6
 
LTE: Introduction, evolution and testing
LTE: Introduction, evolution and testingLTE: Introduction, evolution and testing
LTE: Introduction, evolution and testing
 
Advanced C - Part 3
Advanced C - Part 3Advanced C - Part 3
Advanced C - Part 3
 
Chap 1. stc lte e nb overview
Chap 1. stc lte e nb overviewChap 1. stc lte e nb overview
Chap 1. stc lte e nb overview
 
[232] 성능어디까지쥐어짜봤니 송태웅
[232] 성능어디까지쥐어짜봤니 송태웅[232] 성능어디까지쥐어짜봤니 송태웅
[232] 성능어디까지쥐어짜봤니 송태웅
 
BGP Techniques for Network Operators
BGP Techniques for Network OperatorsBGP Techniques for Network Operators
BGP Techniques for Network Operators
 
Ethernet technology
Ethernet technologyEthernet technology
Ethernet technology
 
Cisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBookCisco ASA Firewall Lab WorkBook
Cisco ASA Firewall Lab WorkBook
 
Attacking GRX - GPRS Roaming eXchange
Attacking GRX - GPRS Roaming eXchangeAttacking GRX - GPRS Roaming eXchange
Attacking GRX - GPRS Roaming eXchange
 

En vedette

Lestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
Lestremau Session 2: Evaluating Info and Intro to Annotated BibliographiesLestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
Lestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
Elizabeth Johns
 
LOEX 2016 Recap
LOEX 2016 RecapLOEX 2016 Recap
LOEX 2016 Recap
Elizabeth Johns
 
PA Info Lit Summit 2016: Infographics
PA Info Lit Summit 2016: InfographicsPA Info Lit Summit 2016: Infographics
PA Info Lit Summit 2016: Infographics
Elizabeth Johns
 
Lestremau Synthesis Matrix
Lestremau Synthesis MatrixLestremau Synthesis Matrix
Lestremau Synthesis Matrix
Elizabeth Johns
 
Teorie rozmanitych inteligenci
Teorie rozmanitych inteligenci Teorie rozmanitych inteligenci
Teorie rozmanitych inteligenci
Andrea Prokopová
 
SOE EdD History Reflection & Intro to Annotated Bibs
SOE EdD History Reflection & Intro to Annotated BibsSOE EdD History Reflection & Intro to Annotated Bibs
SOE EdD History Reflection & Intro to Annotated Bibs
Elizabeth Johns
 
Literature Searching: Adult Learning Theory
Literature Searching: Adult Learning TheoryLiterature Searching: Adult Learning Theory
Literature Searching: Adult Learning Theory
Elizabeth Johns
 
Lestremau Session 1: Finding Information
Lestremau Session 1: Finding InformationLestremau Session 1: Finding Information
Lestremau Session 1: Finding Information
Elizabeth Johns
 

En vedette (9)

Lestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
Lestremau Session 2: Evaluating Info and Intro to Annotated BibliographiesLestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
Lestremau Session 2: Evaluating Info and Intro to Annotated Bibliographies
 
Kpi závěrečný ukol (1)
Kpi   závěrečný ukol (1)Kpi   závěrečný ukol (1)
Kpi závěrečný ukol (1)
 
LOEX 2016 Recap
LOEX 2016 RecapLOEX 2016 Recap
LOEX 2016 Recap
 
PA Info Lit Summit 2016: Infographics
PA Info Lit Summit 2016: InfographicsPA Info Lit Summit 2016: Infographics
PA Info Lit Summit 2016: Infographics
 
Lestremau Synthesis Matrix
Lestremau Synthesis MatrixLestremau Synthesis Matrix
Lestremau Synthesis Matrix
 
Teorie rozmanitych inteligenci
Teorie rozmanitych inteligenci Teorie rozmanitych inteligenci
Teorie rozmanitych inteligenci
 
SOE EdD History Reflection & Intro to Annotated Bibs
SOE EdD History Reflection & Intro to Annotated BibsSOE EdD History Reflection & Intro to Annotated Bibs
SOE EdD History Reflection & Intro to Annotated Bibs
 
Literature Searching: Adult Learning Theory
Literature Searching: Adult Learning TheoryLiterature Searching: Adult Learning Theory
Literature Searching: Adult Learning Theory
 
Lestremau Session 1: Finding Information
Lestremau Session 1: Finding InformationLestremau Session 1: Finding Information
Lestremau Session 1: Finding Information
 

Similaire à Tout atm

EIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relayEIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relay
mdyabi
 
Configuration de-base-d
Configuration de-base-dConfiguration de-base-d
Configuration de-base-d
Nabil EL KASSOUMI
 
commande 2.pdf
commande 2.pdfcommande 2.pdf
commande 2.pdf
alirayss
 
Astuces cisco
Astuces ciscoAstuces cisco
Astuces cisco
CONNECT Tunisia
 
Ciscomadesimple.be vrrp virtual router redundancy protocol
Ciscomadesimple.be vrrp  virtual router redundancy protocolCiscomadesimple.be vrrp  virtual router redundancy protocol
Ciscomadesimple.be vrrp virtual router redundancy protocol
basschuck2411
 
EtherChannel
EtherChannelEtherChannel
EtherChannel
Thomas Moegli
 
Tuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-siteTuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-site
Dimitri LEMBOKOLO
 
Travaux pratiques configuration du routage entre réseaux locaux virtuels
Travaux pratiques   configuration du routage entre réseaux locaux virtuelsTravaux pratiques   configuration du routage entre réseaux locaux virtuels
Travaux pratiques configuration du routage entre réseaux locaux virtuels
Mohamed Keita
 
Tp voip
Tp voipTp voip
Tp voip
amalouwarda
 
Ccna 2-module-2-v4
Ccna 2-module-2-v4Ccna 2-module-2-v4
Ccna 2-module-2-v4
Siham Tatiggit
 
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : RoutingAlphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
Alphorm
 
EIGRP - Configuration
EIGRP - ConfigurationEIGRP - Configuration
EIGRP - Configuration
mdyabi
 
Diapo zig bee_amin_jan11_final
Diapo zig bee_amin_jan11_finalDiapo zig bee_amin_jan11_final
Diapo zig bee_amin_jan11_final
Amin Ferjani
 
MPLS VPN
MPLS VPNMPLS VPN
MPLS VPN
Wilfried Tiani
 
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : ArchitectureAlphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
Alphorm
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
ssuser9d2f89
 
Les commandes CISCO (routeur)
Les commandes CISCO (routeur)Les commandes CISCO (routeur)
Les commandes CISCO (routeur)
EL AMRI El Hassan
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
AlbertbenBarry1
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
amalbenramdhane
 

Similaire à Tout atm (20)

EIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relayEIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relay
 
CCNA 3.pdf
CCNA 3.pdfCCNA 3.pdf
CCNA 3.pdf
 
Configuration de-base-d
Configuration de-base-dConfiguration de-base-d
Configuration de-base-d
 
commande 2.pdf
commande 2.pdfcommande 2.pdf
commande 2.pdf
 
Astuces cisco
Astuces ciscoAstuces cisco
Astuces cisco
 
Ciscomadesimple.be vrrp virtual router redundancy protocol
Ciscomadesimple.be vrrp  virtual router redundancy protocolCiscomadesimple.be vrrp  virtual router redundancy protocol
Ciscomadesimple.be vrrp virtual router redundancy protocol
 
EtherChannel
EtherChannelEtherChannel
EtherChannel
 
Tuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-siteTuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-site
 
Travaux pratiques configuration du routage entre réseaux locaux virtuels
Travaux pratiques   configuration du routage entre réseaux locaux virtuelsTravaux pratiques   configuration du routage entre réseaux locaux virtuels
Travaux pratiques configuration du routage entre réseaux locaux virtuels
 
Tp voip
Tp voipTp voip
Tp voip
 
Ccna 2-module-2-v4
Ccna 2-module-2-v4Ccna 2-module-2-v4
Ccna 2-module-2-v4
 
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : RoutingAlphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
Alphorm.com Formation CCNP ENCOR 350-401 (2of8) : Routing
 
EIGRP - Configuration
EIGRP - ConfigurationEIGRP - Configuration
EIGRP - Configuration
 
Diapo zig bee_amin_jan11_final
Diapo zig bee_amin_jan11_finalDiapo zig bee_amin_jan11_final
Diapo zig bee_amin_jan11_final
 
MPLS VPN
MPLS VPNMPLS VPN
MPLS VPN
 
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : ArchitectureAlphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
Alphorm.com Formation CCNP ENCOR 350-401 (5/8) : Architecture
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
 
Les commandes CISCO (routeur)
Les commandes CISCO (routeur)Les commandes CISCO (routeur)
Les commandes CISCO (routeur)
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
 
soutenance.ppt
soutenance.pptsoutenance.ppt
soutenance.ppt
 

Tout atm

  • 1. Réseaux Hauts Débits ATM EC2LT-Dakar LAB 1 : INTERCONNEXION POINT A POINT VIA UN COMMUTATEUR ATM ATM gère deux types de liaisons : - Les liaisons points à point - Les liaisons point à multipoint De manière générale, les liaisons points à point relient de façon fixe deux machines. Dans le réseau ATM, les liaisons point à point permettent d’envoyer systématique les paquets à l’autre extrémité du lien. Dans ce paragraphe, nous allons mettre en œuvre la liaison de type point à point dans un réseau ATM. 1- Architecture  Paramétrage du commutateur Pour bien paramétrer les ports d’un commutateur, il est important de maîtriser les notions de circuit virtuel(VC), de chemin virtuel (VP) et de VPI (Virtual Path Identifier). J’ai paramétré les ports du commutateur en associant sur le port 1 un VPI 1 et le VCI 100 (1/100), et le port 2 est associé au VPI2 et le VCI 200 (2/200). Yvan KALIA Master 2 Réseaux/Télécoms Page 1
  • 2. Réseaux Hauts Débits ATM EC2LT-Dakar  Configuration de routeur R5 R5(config)#interface a1/0 R5(config-if)#no ip address R5(config-if)#no shutdown R5(config-if)#exit R5(config)#interface a1/0.1 point-to-point R5(config-subif)#ip address 172.16.0.1 255.255.255.0 R5(config-subif)#pvc 1/100 R5(config-if-atm-vc)#protocol ip 172.16.0.2 broadcast R5(config-if-atm-vc)#encapsulation aal5snap  Diagnostique R5#show ip interface FastEthernet0/0 is administratively down, line protocol is down Internet protocol processing disabled ATM1/0 is up, line protocol is up Internet protocol processing disabled ATM1/0.1 is up, line protocol is up Internet address is 172.16.0.1/24 Broadcast address is 255.255.255.255 Address determined by setup command MTU is 4470 bytes Helper address is not set Directed broadcast forwarding is disabled Outgoing access list is not set Inbound access list is not set Proxy ARP is enabled Local Proxy ARP is disabled Security level is default Split horizon is disabled ICMP redirects are always sent ICMP unreachables are always sent ICMP mask replies are never sent IP fast switching is enabled IP fast switching on the same interface is disabled IP Flow switching is disabled  Configuration du routeur R6 R6(config)#interface a1/0 R6(config-if)#no ip address R6(config-if)#no shutdown R6(config-if)#exit Yvan KALIA Master 2 Réseaux/Télécoms Page 2
  • 3. Réseaux Hauts Débits ATM EC2LT-Dakar R6(config)#interface a1/0.1 point-to-point R6(config-subif)#ip address 172.16.0.2 255.255.255.0 R6(config-subif)#pvc 1/100 R6(config-if-atm-vc)#protocol ip 172.16.0.1 broadcast R6(config-if-atm-vc)#encapsulation aal5snap  Diagnostique R6#show ip interface FastEthernet0/0 is administratively down, line protocol is down Internet protocol processing disabled ATM1/0 is up, line protocol is up Internet protocol processing disabled ATM1/0.1 is up, line protocol is up Internet address is 172.16.0.2/24 Broadcast address is 255.255.255.255 Address determined by setup command MTU is 4470 bytes Helper address is not set Directed broadcast forwarding is disabled Outgoing access list is not set Inbound access list is not set Proxy ARP is enabled Local Proxy ARP is disabled Security level is default Split horizon is disabled ICMP redirects are always sent ICMP unreachables are always sent ICMP mask replies are never sent IP fast switching is enabled IP fast switching on the same interface is disabled IP Flow switching is disabled  Définition des routes Ajoutez ensuite une route statique pour aller vers les sous réseaux de part et d’autre. R5(config)#ip route 192.168.2.0 255.255.255.0 172.16.0.2 R6(config)#ip route 192.168.1.0 255.255.255.0 172.16.0.1  Test de fonctionnement R6#ping 192.168.1.254 source 192.168.2.254 Yvan KALIA Master 2 Réseaux/Télécoms Page 3
  • 4. Réseaux Hauts Débits ATM EC2LT-Dakar Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds: Packet sent with a source address of 192.168.2.254 !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 92/156/188 ms R5#ping 192.168.2.254 source 192.168.1.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.2.254, timeout is 2 seconds: Packet sent with a source address of 192.168.1.254 !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 100/231/276 ms Yvan KALIA Master 2 Réseaux/Télécoms Page 4
  • 5. Réseaux Hauts Débits ATM EC2LT-Dakar LAB 2 : ATM CONNEXION POINT A MULTIPOINT La diffusion et la multidiffusion est utilisée le plus souvent pour établir des liaisons point à point et des liaisons points à multipoint entre un poste client et plusieurs stations du réseau. Dans le réseau ATM la diffusion et la multidiffusion peut être établie dans une liaison point à point ou dans une liaison point à multipoint. L’intérêt d’avoir une liaison point à multipoint est de gérer le trafic au niveau d’un seul site par exemple. 1- Architecture 2- Configuration des ports du commutateur - Port 1 : VPI 1 et VCI 100 (PVC= 1/100 pour aller vers R2) - Port 1 : VPI 3 et VCI 300 (PVC= 3/300 pour aller vers R3) - Port 2 : VPI 2 et PVC 200 (PVC=2/200) - Port 3 : VPI 4 et VCI 400 (PVC=4/400) Yvan KALIA Master 2 Réseaux/Télécoms Page 5
  • 6. Réseaux Hauts Débits ATM EC2LT-Dakar 3- Configuration des interfaces des routeurs o Configuration des interfaces du routeur R1 R1>en R1#conf t R1(config)#interface a1/0 R1(config-if)#no ip address R1(config-if)#no shutdown R1(config-if)#exit R1(config)#interface a1/0.1 point-to-point R1(config-subif)#ip address 172.16.1.1 255.255.255.0 R1(config-subif)#pvc 1/100 R1(config-if-atm-vc)#protocol ip 172.16.1.2 broadcast R1(config-if-atm-vc)#encapsulation aal5snap R1(config-subif)#exit R1(config)#interface a1/0.2 point-to-point R1(config-subif)#ip address 172.16.2.1 255.255.255.0 R1(config-subif)#pvc 3/300 R1(config-if-atm-vc)#protocol ip 172.16.2.2 broadcast R1(config-if-atm-vc)#encapsulation aal5snap R1(config)#interface fa0/0 R1(config-if)#ip address 192.168.1.254 255.255.255.0 R1(config-if)#no shutdown Yvan KALIA Master 2 Réseaux/Télécoms Page 6
  • 7. Réseaux Hauts Débits ATM EC2LT-Dakar o Configuration des interfaces du routeur R2 R2#conf t R2(config)#interface a1/0 R2(config-if)#no ip address R2(config-if)#no shutdown R2(config-if)#exit R2(config)#interface a1/0.1 point-to-point R2(config-subif)#ip address 172.16.1.2 255.255.255.0 R2(config-subif)#pvc 2/200 R2(config-if-atm-vc)#protocol ip 172.16.1.1 broadcast R2(config-if-atm-vc)#encapsulation aal5snap R2(config-subif)#exit R2(config)#interface fa0/0 R2(config-if)#ip address 10.10.1.254 255.255.255.0 R2(config-if)#no shutdown o Test de connectivité R2#ping 172.16.1.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 172.16.1.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 144/240/284 ms Yvan KALIA Master 2 Réseaux/Télécoms Page 7
  • 8. Réseaux Hauts Débits ATM EC2LT-Dakar o Diagnostique R2#show atm pvc VCD / Peak Avg/Min Burst Interface Name VPI VCI Type Encaps SC Kbps Kbps Cells Sts 1/0.1 1 2 200 PVC SNAP UBR 155000 UP o Configuration des interfaces du routeur R3 R3#conf t R3(config)#interface a1/0 R3(config-if)#no ip address R3(config-if)#no shutdown R3(config-if)#exit R3(config)#interface a1/0.1 po R3(config)#interface a1/0.1 point-to-point R3(config-subif)#ip address 172.16.2.2 255.255.255.0 R3(config-subif)#pvc 4/400 R3(config-if-atm-vc)#protocol ip 172.16.2.1 broadcast R3(config-if-atm-vc)#encapsulation aal5snap R3(config)#interface fa0/0 R3(config-if)#ip address 10.10.1.254 255.255.255.0 R3(config-if)#no shutdown Yvan KALIA Master 2 Réseaux/Télécoms Page 8
  • 9. Réseaux Hauts Débits ATM EC2LT-Dakar 4- Définition de routes  Sur R1 R1(config)#ip route 10.10.1.0 255.255.255.0 172.16.1.2 R1(config)#ip route 10.10.2.0 255.255.255.0 172.16.2.2  Sur R2 R2(config)#ip route 192.168.1.0 255.255.255.0 172.16.1.1  Sur R3 R3(config)#ip route 192.168.1.0 255.255.255.0 172.16.2.1 5- Test R2#ping 192.168.1.254 source 10.10.1.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds: Packet sent with a source address of 10.10.1.254 !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 452/521/548 ms // R3#ping 192.168.1.254 source 10.10.2.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 192.168.1.254, timeout is 2 seconds: Packet sent with a source address of 10.10.2.254 Yvan KALIA Master 2 Réseaux/Télécoms Page 9
  • 10. Réseaux Hauts Débits ATM EC2LT-Dakar !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 316/410/544 ms #║ R1#ping 10.10.1.254 source 192.168.1.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.10.1.254, timeout is 2 seconds: Packet sent with a source address of 192.168.1.254 !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 156/300/532 ms R1#ping 10.10.2.254 source 192.168.1.254 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 10.10.2.254, timeout is 2 seconds: Packet sent with a source address of 192.168.1.254 !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 252/270/300 ms Yvan KALIA Master 2 Réseaux/Télécoms Page 10
  • 11. Réseaux Hauts Débits ATM EC2LT-Dakar LAB 3 : INTRECONNEXION ENTRE UN RESEA ATM ET UN RESEAU ETHERNET VIA UN PONT ATM Rôle d’un pont ATM La technologie LANE (LAN Emulator) permet à un réseau ATM de se comporter comme un réseau LAN. L’objectif est de passer d’un réseau LAN ver un réseau ATM en toute douceur. Cette migration plein d’issue n’est possible que si on utilise équipement de liaison du réseau ATM. Il s’agit du pont ATM. En effet un pont ATM permet d’utiliser les services offerts dans un réseau LAN dans un réseau ATM. 1- Architecture 1- Configuration du pont ATM Le pont ATM a une interface Ethernet qui le relie au réseau Ethernet et une interface ATM qui le relie au réseau ATM avec le PVC 2/100 Yvan KALIA Master 2 Réseaux/Télécoms Page 11
  • 12. Réseaux Hauts Débits ATM EC2LT-Dakar 2- Configuration du routeur R2 R2>en R2#conf t Enter configuration commands, one per line. End with CNTL/Z. R2(config)#interface a1/0 R2(config-if)#no ip address R2(config-if)#no shutdown R2(config-if)#exit R2(config)#interface a1/0.1 point-to-point R2(config-subif)#ip address 172.16.0.1 255.255.255.0 R2(config-subif)#atm route-bridged ip R2(config-subif)#atm route-bridged ip R2(config-subif)#pvc 2/100 R2(config-if-atm-vc)#exit R2(config-subif)#no shutdown 3- Configuration du routeur R1 R1>en R1#conf t Enter configuration commands, one per line. End with CNTL/Z. R1(config)#interface fa0/0 R1(config-if)#ip address 172.16.0.2 255.255.255.0 R1(config-if)#no shutdown R1(config-if)# *ay 10 12:19:09.047: %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up R1(config)#interface fa0/1 R1(config-if)#ip address 192.168.1.254 255.255.255.0 R1(config-if)#no shutdown R1(config-if)# *May 10 12:19:57.211: %LINK-3-UPDOWN: Interface FastEthernet0/1, changed state to up 4- Test de bon fonctionnement R2 ->R1 (Ethernet) Sending 5, 100-byte ICMP Echos to 172.16.0.2, timeout is 2 seconds: .!!!! Success rate is 80 percent (4/5), round-trip min/avg/max = 348/387/408 ms R2#ping 172.16.0.2 Yvan KALIA Master 2 Réseaux/Télécoms Page 12
  • 13. Réseaux Hauts Débits ATM EC2LT-Dakar Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 172.16.0.2, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 380/400/432 ms R1 -> vers réseau TAM R1#ping 172.16.0.1 Type escape sequence to abort. Sending 5, 100-byte ICMP Echos to 172.16.0.1, timeout is 2 seconds: !!!!! Success rate is 100 percent (5/5), round-trip min/avg/max = 264/300/404 ms Testez la liberté Yvan KALIA Master 2 Réseaux/Télécoms Page 13