Chapitre 2 : Tableur                                                         Prof : Ghaïth AmmarChapitre 2                ...
Chapitre 2 : Tableur                                                            Prof : Ghaïth Ammar                 g) Enc...
Chapitre 2 : Tableur                                                    Prof : Ghaïth Ammar        II. Etude de quelques f...
Chapitre 2 : Tableur                                                        Prof : Ghaïth AmmarRéférences relatives, absol...
Prochain SlideShare
Chargement dans…5
×

Ch2 tableur

1 977 vues

Publié le

1 commentaire
2 j’aime
Statistiques
Remarques
Aucun téléchargement
Vues
Nombre de vues
1 977
Sur SlideShare
0
Issues des intégrations
0
Intégrations
7
Actions
Partages
0
Téléchargements
141
Commentaires
1
J’aime
2
Intégrations 0
Aucune incorporation

Aucune remarque pour cette diapositive

Ch2 tableur

  1. 1. Chapitre 2 : Tableur Prof : Ghaïth AmmarChapitre 2 TableurI. Rappel de quelques fonctions de base : a) Création d’une feuille de calcul : 1) Charger le logiciel tableur 2) Saisir les données objet de la feuille de calcul 3) Enregistrer le classeur saisi. b) Insertion d’une ligne (ou d’une colonne) : 1) Se positionner au bon endroit : sélectionner la ligne ou la colonne avant laquelle on veut faire l’insertion 2) Choisir la commande « Ligne » dans le cas d’une ligne et « Colonne » dans le cas d’une colonne du menu « Insertion ». c) Recopier le contenu de la cellule ou plage de cellule : 1) Sélectionner la plage de cellules sources 2) Choisir la commande « Copier » du menu « Edition » 3) Se positionner sur la cellule en haut à gauche de la plage de cellule cible 4) Choisir la commande « Coller » du menu « Edition ». d) Déplacement de ligne (ou de colonne) : 1) Insérer une ligne (ou une colonne) vide là où on veut faire le déplacement 2) Sélectionner la ligne (ou la colonne) à déplacer 3) Choisir la commande « Couper » du menu « Edition » 4) Sélectionner la ligne (ou la colonne) qu’on vient d’insérer 5) Choisir la commande « Coller » du menu « Edition ». e) Mise en forme d’un tableau : 1) Ouvrir le menu « Format » 2) Choisir la commande « Cellule » 3) Choisir l’onglet « Police » 4) Indiquer les paramètres nécessaires à la mise en forme des caractères (police, style, taille…) 5) Valider le choix. f) Format des nombres : 1) Sélectionner les cellules dont on va modifier le format des nombres 2) Choisir la commande « Cellule » du menu « Format » 3) Cliquer sur l’onglet « Nombre » 4) Définir le format des nombres voulue (type, catégorie, nombre de décimales…) 5) Valider 1/4
  2. 2. Chapitre 2 : Tableur Prof : Ghaïth Ammar g) Encadrement des cellules : 1) Sélectionner le tableau 2) Choisir la commande « Cellule » du menu « Format » 3) Cliquer dur l’onglet « Bordure » 4) Définir les bordures (style de traits, épaisseurs, couleur…) 5) Valider h) Fusion de cellules 1) Ouvrir le menu « Format » 2) Choisir la commande « Cellules » 3) Choisir l’onglet « Alignement » 4) Cocher la case « Fusion de cellules » 5) Valider i) Création d’une formule Pour créer une formule, il suffit de placer le curseur sur la cellule où lon souhaite effectuer le calcul (sur la "cellule résultat") puis de débuter par lun des caractères suivants : +, - ou =. Exemple 1 : =E10-E15 j) Utilisation de fonctions prédéfinies simples Les fonctions sont en fait des formules prédéfinies. Ainsi « SOMME », que vous utilisez très fréquemment, est une fonction prédéfinie. Lutilisation de fonctions impose de suivre une syntaxe rigoureuse. Les fonctions commencent toujours par le signe « = »suivi du nom de la fonction puis, entre parenthèses, les différents arguments nécessaires à la fonction. =Nom de la fonction (Argument1; Argument2;...) Fonctions Exemples Rôle (A1 :A5) représente la plage de=MAX(nombre1 ;nombre2 ;…) cellules à partir de laquelle vous =MAX(A1 :A5) voulez obtenir le maximum. (A1 :A5) représente la plage de=MIN(nombre1 ;nombre2 ;…) cellules à partir de laquelle vous =MIN(A1 :A5) voulez obtenir le minimum. (A1 :A5) représente la plage de=MOYENNE(nombre1 ;nombre2 ;…) =MOYENNE(A1 :A5) cellules dont vous voulez obtenir le moyenne. (A1 :A5) représente la plage de=SOMME(nombre1 ;nombre2 ;…) =SOMME(A1 :A5) cellules dont vous voulez obtenir le somme. 2/4
  3. 3. Chapitre 2 : Tableur Prof : Ghaïth Ammar II. Etude de quelques fonctions avancées : 1) Etude de quelques fonctions de calcul : La plupart des tableurs possèdent une multitude de fonctions prédéfinies qui sont divisées en plusieurs groupes : Statistiques : SOMME, MOYENNE, MAX, MIN… Mathématiques : SIN, COS… Logiques : SI, VRAI, FAUX… NB : une fonction se présente généralement comme suit : = Nom de la fonction (Arguments) Fonctions Exemples Rôle (A1 :A5) représente la plage de=NB(nombre1 ;nombre2 ;…) =NB(A1 :A5) cellules dont vous voulez obtenir le nombre. (A1 :A5) représente la plage de cellules dont vous voulez obtenir le=NB.SI(Plage ;Critère) =NB.SI(A1 :A5) nombre de cellule ayant un contenu vérifiant le critère indiqué. Effectue un test si F5>=10=SI(Test_logique ;valeur_si_ =SI(F5>=10 ; « Admis » ; «Refusé ») Si vrai le résultat= « Admis »vrai ;valeur_si_faux) Si faux le résultat = « Refusé » F5 est le nombre dont vous voulez connaître le rang $F$5 :$F$12 est la plage dans laquelle on va chercher le rang du=RANG(nombre ;référence ; =RANG(F5 ;$F$5 :$F12$) nombre. Cette plage doit être fixeordre) pour tous les éléments Ordre : croissant : toute valeur différente de 0 décroissant : o ou rien 3/4
  4. 4. Chapitre 2 : Tableur Prof : Ghaïth AmmarRéférences relatives, absolues et mixtesRéférences relativesPar défaut, les références générées par pointage dans les formules de calcul sont « Relatives »(de type =B9+C9) : elles sont relatives à la cellule résultat.Les coordonnées relatives facilitent généralement les recopies de formule.Si lon copie la formule vers le bas, elle se rapportera alors aux cellules B10 et C10. Lerésultat obtenu reste donc valable, Excel adaptant automatiquement les références des cellulessi la formule est déplacée ou copiée dans une autre partie de la feuille.Références absolues et mixtesOn parle de référence absolue lorsqu’il s’agit toujours de la même cellule. La référence de lacellule n’est alors pas modifiée lors d’un déplacement ou d’une copie.Exemples :Dans ce tableau, vous trouverez quelques exemples. Référence relative à la cellule C3 C3 Référence absolue à la cellule C3 $C$3 Référence mixte : référence absolue à $C3 la colonne et référence relative à la ligne Référence mixte : référence relative à C$3 la colonne et référence absolue à la ligne2- Mise en forme conditionnelle d’un tableau : a) Définition : permet de mettre en forme une plage de cellules suivant un/ou des conditions bien déterminées. b) Démarche : 1) Sélectionner l a plage de cellules concernées 2) Activer le menu « Format » 3) Choisir le commande « Mise en forme conditionnelle » 4) Dans la fenêtre qui s’ouvre, préciser les conditions d e mise en forme et les paramètres de la mise en forme voulue. 5) Valider3- Insertion de graphique : Pour insérer un graphique dans une feuille de calcul, on procède comme suit : 1) Sélectionner la plage de données correspondante. 2) Lancer la commande Graphique de menu Insertion. 3) Choisir une catégorie de graphique. 4) Choisir les paramètres du graphique (série de données, étiquettes de l’axe des x, le texte de la légende). 5) Valider l’opération. 4/4

×