SlideShare une entreprise Scribd logo
1  sur  6
Télécharger pour lire hors ligne
B
Travaux pratiques : configuration du routage entre réseaux locaux
virtuels
Périphérique
Nom
d’hôte /
Interface VLAN 10 VLAN 20 VLAN 1 Adresse IP Agrégation
Routeur A Routeur A Fa0/0
Comm1 Comm1 Fa0/5 – Fa0/6 Fa0/7 – Fa0/8 Tous les ports restants 172.16.1.2/24 Fa0/1, Fa0/2
Comm2 Comm2 Fa0/5 – Fa0/6 Fa0/7 – Fa0/8 Tous les ports restants 172.16.1.3/24 Fa0/1
Mots de passe applicables à tous les périphériques : actif = cisco secret = class
Objectifs
• Configurer deux commutateurs, l’un en tant que serveur VTP, l’autre en tant que client VTP
• Configurer trois réseaux locaux virtuels sur le commutateur du serveur VTP et propager ces
informations sur le client VTP
• Configurer un réseau local virtuel sur le routeur A
• Utiliser une configuration « router-on-a-stick » pour configurer le routage entre réseaux locaux virtuels
• Vérifier la connectivité entre les réseaux locaux virtuels
Contexte / Préparation
Ces travaux pratiques concernent la configuration de base du routeur Cisco 1841, ou d’autres routeurs
équivalents, à l’aide de commandes Cisco IOS. Les informations de ces travaux pratiques s’appliquant à
d’autres routeurs, la syntaxe des commandes peut présenter quelques différences. En fonction du modèle
de routeur utilisé, les désignations d’interface peuvent varier. Par exemple, sur certains routeurs, l’interface
série Serial 0 peut être désignée par Serial 0/0 ou par S0/0/0. De même, Ethernet 0 peut être désigné par
FastEthernet 0/0. Le commutateur Cisco Catalyst 2960 est livré préconfiguré : il peut être directement
connecté à un réseau, dès l’affectation des données de sécurité de base.
Ressources requises :
• Deux commutateurs Cisco 2960, ou autres commutateurs équivalents
• Un routeur avec interface Fast Ethernet, à connecter au commutateur
• Un PC Windows, équipé d’un programme d’émulation de terminal
• Un câble console, avec connecteur RJ-45 vers DB-9, pour configurer le routeur et les commutateurs
• Un câble droit Ethernet, pour connecter le routeur au commutateur Comm1
• Un câble de croisement Ethernet, pour connecter le commutateur Comm1 au commutateur Comm2
REMARQUE : assurez-vous que le routeur, ainsi que tous les commutateurs, ont été effacés et vérifiez
l’absence de configuration initiale. Si vous rencontrez des difficultés, reportez-vous à la procédure présentée
à la fin de ces travaux pratiques. Des instructions concernant le commutateur et le routeur y sont présentées.
REMARQUE : Routeurs SDM - Si la configuration initiale (startup-config) est effacée dans un routeur SDM,
le gestionnaire SDM ne s’affiche plus par défaut lors du redémarrage du routeur. Il est alors nécessaire de
définir une configuration de routeur de base, à l’aide des commandes IOS. Pour plus d’informations,
adressez-vous à votre formateur.
Étape 1 : connexion des périphériques
a. À l’aide d’un câble droit, connectez l’interface Fa0/0 du routeur à l’interface Fa0/2 du commutateur
Comm1.
b. À l’aide d’un câble de croisement, connectez le port Fa0/1 du commutateur Comm1 au port Fa0/1 du
commutateur Comm2.
c. À l’aide d’un câble console, connectez un PC pour procéder aux configurations du routeur et des
commutateurs.
Étape 2 : configurations de base du routeur
a. À l’aide d’un programme d’émulation de terminal, connectez un PC au port de console du routeur
pour procéder aux configurations.
b. Selon les spécifications du schéma, utilisez un nom d’hôte, une console, Telnet et les mots de passe
du mode privilégié pour configurer le routeur A.
Étape 3 : configuration de l’agrégation de réseau local virtuel sur le routeur
Configurez l’interface Fa0/0 du routeur A pour l’agrégation des réseaux locaux virtuels VLAN 1, VLAN 10 et
VLAN 20 avec l’encapsulation 802.1Q.
RouteurA(config)#interface fa0/0
RouteurA(config-if)#no shutdown
RouteurA(config-if)#interface fa0/0.1
RouteurA(config-subif)#encapsulation dot1Q 1
RouteurA(config-subif)#ip address 172.16.1.1 255.255.255.0
RouteurA(config-subif)#exit
RouteurA(config)#interface fa0/0.10
RouteurA(config-subif)#encapsulation dot1Q 10
RouteurA(config-subif)#ip address 172.16.10.1 255.255.255.0
RouteurA(config-subif)#exit
RouteurA(config)#interface fa0/0.20
RouteurA(config-subif)#encapsulation dot1Q 20
RouteurA(config-subif)#ip address 172.16.20.1 255.255.255.0
RouteurA(config-subif)#end
Étape 4 : configuration du commutateur Comm1
a. Sur la base des spécifications du tableau et du diagramme ci-dessus, utilisez un nom d’hôte, une
console, Telnet et les mots de passe du mode privilégié pour configurer le commutateur Comm1.
b. Configurez le commutateur Comm1 avec l’adresse IP 172.16.1.2/24 du réseau local virtuel VLAN 1 .
c. Sur le commutateur Comm1, créez le réseau local virtuel VLAN 10, appelé Faculté, et le réseau local
virtuel VLAN 20, appelé Participants.
Comm1(config)#vlan 10
Comm1(config-vlan)#name Faculté
Comm1(config-vlan)#exit
Comm1(config)#vlan 20
Comm1(config-vlan)#name Participants
Comm1(config-vlan)#exit
Comm1(config)#
d. Configurez le commutateur Comm1 avec l’adresse de la passerelle par défaut 172.16.1.1.
e. Configurez le commutateur Comm1 avec les interfaces Fa0/5 et Fa0/6 sur le réseau local virtuel
VLAN 10.
Comm1(config)#interface fa0/5
Comm1(config-if)#switchport mode access
Comm1(config-if)#switchport access vlan 10
Comm1(config-if)#exit
Comm1(config)#interface fa 0/6
Comm1(config-if)#switchport mode access
Comm1(config-if)#switchport access vlan 10
Comm1(config-if)#exit
f. Configurez le commutateur Comm1 avec les interfaces Fa0/7 et Fa0/8 sur le réseau local virtuel
VLAN 20.
Comm1(config)#interface fa0/7
Comm1(config-if)#switchport mode access
Comm1(config-if)#switchport access vlan 20
Comm1(config-if)#exit
Comm1(config)#interface fa0/8
Comm1(config-if)#switchport mode access
Comm1(config-if)#switchport access vlan 20
Comm1(config-if)#end
g. Configurez toutes les autres interfaces du commutateur Comm1 sur VLAN 1. Par défaut, il n’existe
qu’un réseau local virtuel pour tous les ports. Vous ne pouvez ni renommer, ni supprimer le réseau
local virtuel VLAN 1. Par conséquent, aucune autre configuration n’est requise. Pour le vérifier,
exécutez la commande show vlan brief.
Tous les autres ports de commutation sont-ils présents sur le réseau local virtuel VLAN 1 ?
_______
Quels ports se trouvent sur le réseau local virtuel VLAN 10 ? ___________________
Quels ports se trouvent sur le réseau local virtuel VLAN 20 ? ___________________
h. Exécutez la commande show vlan.
Quelle est la différence entre les commandes show vlan brief et show vlan ?
_______________________________________________________________________________
_______________________________________________________________________________
Étape 5 : configuration de l’agrégation de réseau local virtuel sur le commutateur Comm1
a. Configurez l’agrégation entre le commutateur Comm1 et le commutateur Comm2 avec
l’encapsulation 802.1Q, en utilisant le port Fa0/1 sur les deux commutateurs.
Comm1(config)#int fa0/1
Comm1(config-if)#switchport mode trunk
Comm1(config-if)#exit
b. Configurez l’agrégation entre le commutateur Comm1 et le routeur A, avec l’encapsulation 802.1,
en utilisant le port Fa0/2 sur le commutateur Comm1.
Comm1(config)#int fa0/2
Comm1(config-if)#switchport mode trunk
Comm1(config-if)#end
Comm1#
c. À partir du commutateur Comm1, exécutez la commande show interfaces trunk.
Quelles sont les interfaces du commutateur Comm1 qui sont en mode d’agrégation ?
__________________________________
Quels sont les réseaux locaux virtuels autorisés et actifs dans le domaine de gestion ?
____________________
Étape 6 : configuration du protocole VTP sur le commutateur Comm1
a. Définissez le commutateur Comm1 en tant que Groupe1 du domaine VTP.
Comm1(config)#vtp domain Groupe1
Changing VTP domain name from NULL to Groupe1
b. Définissez le commutateur Comm1 en tant que serveur VTP et le commutateur Comm2 en tant que
client VTP.
Comm1(config)#vtp mode server
Device mode already VTP SERVER.
Comm1(config)#end
Étape 7 : configuration du commutateur Comm2
a. Configurez le commutateur Comm2 avec un nom d’hôte, une console, Telnet et les mots de passe du
mode privilégié, comme indiqué dans le tableau.
b. Configurez le commutateur Comm2 avec l’adresse IP 172.16.1.3/24 du réseau local virtuel VLAN 1.
c. Configurez le commutateur Comm2 avec l’adresse de la passerelle par défaut 172.16.1.1.
d. Configurez le commutateur Comm2 avec les interfaces Fa0/5 et Fa0/6 sur le réseau local virtuel
VLAN 10.
Comm2(config)#interface fa0/5
Comm2(config-if)#switchport mode access
Comm2(config-if)#switchport access vlan 10
Comm2(config-if)#exit
Comm2(config)#interface fa 0/6
Comm2(config-if)#switchport mode access
Comm2(config-if)#switchport access vlan 10
Comm2(config-if)#exit
e. Configurez le commutateur Comm2 avec les interfaces Fa0/7 et Fa0/8 sur le réseau local virtuel
VLAN 20.
Comm2(config)#interface fa0/7
Comm2(config-if)#switchport mode access
Comm2(config-if)#switchport access vlan 20
Comm2(config-if)#exit
Comm2(config)#interface fa0/8
Comm2(config-if)#switchport mode access
Comm2(config-if)#switchport access vlan 20
Comm2(config-if)#exit
Étape 8 : configuration de l’agrégation de réseau local virtuel sur le commutateur Comm2
Comm2(config)#int fa0/1
Comm2(config-if)#switchport mode trunk
Comm2(config-if)#exit
Étape 9 : configuration du protocole VTP sur le commutateur Comm2
Comm2(config)#vtp mode client
À partir du commutateur Comm2, vérifiez si tous les réseaux locaux virtuels ont été propagés dans
le domaine en utilisant la commande show vtp status.
Quelle est la version VTP du commutateur Comm2 ? _____________________
Quelle est le nombre de réseaux virtuels pouvant être pris en charge localement ?
_________________
Quel est le mode opérationnel du protocole VTP du commutateur Comm2 ? __________________
Quelle est le nom du domaine VTP ? ______________________________
Comment le commutateur Comm2 accède-t-il au nom de domaine et aux informations du réseau
local virtuel ? ____________________________
________________________________________________________________________________
Étape 10 : vérification de la connectivité
Le routeur et les commutateurs doivent être capables d’envoyer une requête ping aux interfaces des autres
périphériques.
a. Depuis chaque périphérique, envoyez une requête ping à toutes les interfaces.
Les requêtes ping du routeur ont-elles abouti ? ________
b. Depuis le commutateur Comm1, envoyez une requête ping à tous les autres périphériques.
Les requêtes ping du commutateur Comm1 ont-elles abouti ? __________
c. Depuis le commutateur Comm2, envoyez une requête ping à tous les autres périphériques.
Les requêtes ping du commutateur Comm2 ont-elles abouti ? __________
Si le résultat n’est pas correct, vérifiez à nouveau les connexions et les configurations. Vérifiez si les
câbles ne sont pas défectueux et si les connexions sont stables. Vérifiez les configurations du routeur
et du commutateur.
Étape 11 : remarques générales
a. Pourquoi les réseaux locaux virtuels doivent-ils être configurés dans un réseau ?
_______________________________________________________________________________
_______________________________________________________________________________
_______________________________________________________________________________
_______________________________________________________________________________
b. Quels sont les avantages de l’agrégation d’un réseau local virtuel ?
_______________________________________________________________________________
_______________________________________________________________________________
c. Pourquoi utiliser le protocole VTP ?
_______________________________________________________________________________
_______________________________________________________________________________
d. Quel est le périphérique permettant la connectivité entre plusieurs réseaux locaux virtuels ?
_______________________________________________________________________________
e. Citez quelques avantages des réseaux locaux virtuels ?
_______________________________________________________________________________
_______________________________________________________________________________
_______________________________________________________________________________

Contenu connexe

Tendances

4 protocole de redondance(hsrp-vrrp-glbp)
4 protocole de redondance(hsrp-vrrp-glbp)4 protocole de redondance(hsrp-vrrp-glbp)
4 protocole de redondance(hsrp-vrrp-glbp)medalaa
 
Etude et mise en place d’un VPN
Etude et mise en place d’un VPNEtude et mise en place d’un VPN
Etude et mise en place d’un VPNCharif Khrichfa
 
VPN site-to-site.pdf
VPN site-to-site.pdfVPN site-to-site.pdf
VPN site-to-site.pdfgorguindiaye
 
Corrigé cisco wissamben
Corrigé cisco wissambenCorrigé cisco wissamben
Corrigé cisco wissambenWissam Bencold
 
VPN - Virtual Private Network
VPN - Virtual Private NetworkVPN - Virtual Private Network
VPN - Virtual Private Networkjulienlfr
 
Mise en place de vlan au sein d'un réseau
Mise en place de vlan au sein d'un réseauMise en place de vlan au sein d'un réseau
Mise en place de vlan au sein d'un réseauGeorges Amichia
 
Active directory Intégration machine
Active directory Intégration machine Active directory Intégration machine
Active directory Intégration machine Yaya N'Tyeni Sanogo
 
Equipements d'interconnexion
Equipements d'interconnexionEquipements d'interconnexion
Equipements d'interconnexionInes Kechiche
 
RADIUS ET TACACS+.pptx
RADIUS ET TACACS+.pptxRADIUS ET TACACS+.pptx
RADIUS ET TACACS+.pptxZokomElie
 
Mise en place d'un vpn site à site avec pfsense
Mise en place d'un vpn site à site avec pfsenseMise en place d'un vpn site à site avec pfsense
Mise en place d'un vpn site à site avec pfsensePape Moussa SONKO
 

Tendances (20)

Tuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-siteTuto VP IPSEC Site-to-site
Tuto VP IPSEC Site-to-site
 
4 protocole de redondance(hsrp-vrrp-glbp)
4 protocole de redondance(hsrp-vrrp-glbp)4 protocole de redondance(hsrp-vrrp-glbp)
4 protocole de redondance(hsrp-vrrp-glbp)
 
Résumé vlsm et cidr
Résumé vlsm et cidrRésumé vlsm et cidr
Résumé vlsm et cidr
 
Cours Vlan
Cours VlanCours Vlan
Cours Vlan
 
Etude et mise en place d’un VPN
Etude et mise en place d’un VPNEtude et mise en place d’un VPN
Etude et mise en place d’un VPN
 
VPN site-to-site.pdf
VPN site-to-site.pdfVPN site-to-site.pdf
VPN site-to-site.pdf
 
Routage
RoutageRoutage
Routage
 
Tp 1
Tp 1Tp 1
Tp 1
 
Corrigé cisco wissamben
Corrigé cisco wissambenCorrigé cisco wissamben
Corrigé cisco wissamben
 
Cours routage inter-vlan
Cours routage inter-vlanCours routage inter-vlan
Cours routage inter-vlan
 
Ccna4
Ccna4Ccna4
Ccna4
 
VPN - Virtual Private Network
VPN - Virtual Private NetworkVPN - Virtual Private Network
VPN - Virtual Private Network
 
Tp voip
Tp voipTp voip
Tp voip
 
Mise en place de vlan au sein d'un réseau
Mise en place de vlan au sein d'un réseauMise en place de vlan au sein d'un réseau
Mise en place de vlan au sein d'un réseau
 
Active directory Intégration machine
Active directory Intégration machine Active directory Intégration machine
Active directory Intégration machine
 
Equipements d'interconnexion
Equipements d'interconnexionEquipements d'interconnexion
Equipements d'interconnexion
 
RADIUS ET TACACS+.pptx
RADIUS ET TACACS+.pptxRADIUS ET TACACS+.pptx
RADIUS ET TACACS+.pptx
 
Mise en place d'un vpn site à site avec pfsense
Mise en place d'un vpn site à site avec pfsenseMise en place d'un vpn site à site avec pfsense
Mise en place d'un vpn site à site avec pfsense
 
16 - VLSM-CIDR.ppt
16 - VLSM-CIDR.ppt16 - VLSM-CIDR.ppt
16 - VLSM-CIDR.ppt
 
SERVICES RESEAUX AVANCES
SERVICES RESEAUX AVANCESSERVICES RESEAUX AVANCES
SERVICES RESEAUX AVANCES
 

En vedette

Mise en place de deux réseaux LAN interconnectés par un réseau WAN
Mise en place de deux réseaux LAN interconnectés par un réseau WANMise en place de deux réseaux LAN interconnectés par un réseau WAN
Mise en place de deux réseaux LAN interconnectés par un réseau WANGhassen Chaieb
 
Résumé ccna 1chapitre 1 v5.0
Résumé ccna 1chapitre 1 v5.0Résumé ccna 1chapitre 1 v5.0
Résumé ccna 1chapitre 1 v5.0EL AMRI El Hassan
 
Configuration et mise en œuvre d'un réseau WAN (World Area Network)
Configuration et mise en œuvre  d'un réseau  WAN (World Area Network)Configuration et mise en œuvre  d'un réseau  WAN (World Area Network)
Configuration et mise en œuvre d'un réseau WAN (World Area Network)Abderrahmane Benyoub
 
Lire les tables de routage
Lire les tables de routageLire les tables de routage
Lire les tables de routagebelhadj_rached
 
vpn-site-a-site-avec-des-routeurs-cisco
 vpn-site-a-site-avec-des-routeurs-cisco vpn-site-a-site-avec-des-routeurs-cisco
vpn-site-a-site-avec-des-routeurs-ciscoCamara Assane
 
Rapport simo issam
Rapport simo issamRapport simo issam
Rapport simo issamsimomans
 
VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)Sirine Ibrahim
 
Tp routage inter vlan
Tp routage inter vlanTp routage inter vlan
Tp routage inter vlanChris Dogny
 
Codage de l'information
Codage de l'informationCodage de l'information
Codage de l'informationPeronnin Eric
 
Cisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerCisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerMed Ali Bhs
 
alphorm.com - Formation Cisco ICND1-CCENT (100-101)
alphorm.com - Formation Cisco ICND1-CCENT (100-101)alphorm.com - Formation Cisco ICND1-CCENT (100-101)
alphorm.com - Formation Cisco ICND1-CCENT (100-101)Alphorm
 
La virtualisation dans le Datacenter
La virtualisation dans le DatacenterLa virtualisation dans le Datacenter
La virtualisation dans le DatacenterParis, France
 
Gsm Protocoles & ProcéDures
Gsm   Protocoles & ProcéDuresGsm   Protocoles & ProcéDures
Gsm Protocoles & ProcéDuresAnouar Loukili
 
cours base de données
cours base de donnéescours base de données
cours base de donnéesYassine Badri
 

En vedette (20)

Mise en place de deux réseaux LAN interconnectés par un réseau WAN
Mise en place de deux réseaux LAN interconnectés par un réseau WANMise en place de deux réseaux LAN interconnectés par un réseau WAN
Mise en place de deux réseaux LAN interconnectés par un réseau WAN
 
Résumé ccna 1chapitre 1 v5.0
Résumé ccna 1chapitre 1 v5.0Résumé ccna 1chapitre 1 v5.0
Résumé ccna 1chapitre 1 v5.0
 
Configuration et mise en œuvre d'un réseau WAN (World Area Network)
Configuration et mise en œuvre  d'un réseau  WAN (World Area Network)Configuration et mise en œuvre  d'un réseau  WAN (World Area Network)
Configuration et mise en œuvre d'un réseau WAN (World Area Network)
 
Lire les tables de routage
Lire les tables de routageLire les tables de routage
Lire les tables de routage
 
vpn-site-a-site-avec-des-routeurs-cisco
 vpn-site-a-site-avec-des-routeurs-cisco vpn-site-a-site-avec-des-routeurs-cisco
vpn-site-a-site-avec-des-routeurs-cisco
 
Rapport projet
Rapport projetRapport projet
Rapport projet
 
Rapport simo issam
Rapport simo issamRapport simo issam
Rapport simo issam
 
VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)
 
E4 pt act_7_5_1
E4 pt act_7_5_1E4 pt act_7_5_1
E4 pt act_7_5_1
 
Tp routage inter vlan
Tp routage inter vlanTp routage inter vlan
Tp routage inter vlan
 
Codage de l'information
Codage de l'informationCodage de l'information
Codage de l'information
 
Cisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerCisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracer
 
alphorm.com - Formation Cisco ICND1-CCENT (100-101)
alphorm.com - Formation Cisco ICND1-CCENT (100-101)alphorm.com - Formation Cisco ICND1-CCENT (100-101)
alphorm.com - Formation Cisco ICND1-CCENT (100-101)
 
Tp
TpTp
Tp
 
Cisco ASA
Cisco ASACisco ASA
Cisco ASA
 
Comment Internet fonctionne-t-il ?
Comment Internet fonctionne-t-il ?Comment Internet fonctionne-t-il ?
Comment Internet fonctionne-t-il ?
 
SQL Jean-Antoine Moreau
SQL  Jean-Antoine MoreauSQL  Jean-Antoine Moreau
SQL Jean-Antoine Moreau
 
La virtualisation dans le Datacenter
La virtualisation dans le DatacenterLa virtualisation dans le Datacenter
La virtualisation dans le Datacenter
 
Gsm Protocoles & ProcéDures
Gsm   Protocoles & ProcéDuresGsm   Protocoles & ProcéDures
Gsm Protocoles & ProcéDures
 
cours base de données
cours base de donnéescours base de données
cours base de données
 

Similaire à Travaux pratiques configuration du routage entre réseaux locaux virtuels

Exercice 2.5.1 configuration de base d'un commutateur
Exercice 2.5.1 configuration de base d'un commutateurExercice 2.5.1 configuration de base d'un commutateur
Exercice 2.5.1 configuration de base d'un commutateursysteak
 
Eff pratique 2009_1er_jour tri2
Eff pratique 2009_1er_jour tri2Eff pratique 2009_1er_jour tri2
Eff pratique 2009_1er_jour tri2guestdcd44e
 
resume-theorique-m201-v2-0-6308e052ede7e (1).pdf
resume-theorique-m201-v2-0-6308e052ede7e (1).pdfresume-theorique-m201-v2-0-6308e052ede7e (1).pdf
resume-theorique-m201-v2-0-6308e052ede7e (1).pdfFootballLovers9
 
resume-theorique-m201-v1-0-62f6e7977fea0.pdf
resume-theorique-m201-v1-0-62f6e7977fea0.pdfresume-theorique-m201-v1-0-62f6e7977fea0.pdf
resume-theorique-m201-v1-0-62f6e7977fea0.pdfMarshalElMaghribi
 
WeOS création de réseaux et de réseaux virtuels VLAN
WeOS création de réseaux et de réseaux virtuels VLANWeOS création de réseaux et de réseaux virtuels VLAN
WeOS création de réseaux et de réseaux virtuels VLANFabian Vandendyck
 
Système de gestion d'un VLAN 4 AVEC AJOUT .PDF
Système de gestion d'un VLAN 4 AVEC AJOUT .PDFSystème de gestion d'un VLAN 4 AVEC AJOUT .PDF
Système de gestion d'un VLAN 4 AVEC AJOUT .PDFfranckewane53
 
Fr E Routing Slm V40
Fr E Routing Slm V40Fr E Routing Slm V40
Fr E Routing Slm V40boukna abdou
 
EIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relayEIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relaymdyabi
 
Fiche projet réseau local d'une entreprise moderne
Fiche projet réseau local d'une entreprise moderne Fiche projet réseau local d'une entreprise moderne
Fiche projet réseau local d'une entreprise moderne Mohamed Boubaya
 
Administration VMware esxi vsphere
Administration VMware esxi  vsphere Administration VMware esxi  vsphere
Administration VMware esxi vsphere tiandrazanalino
 

Similaire à Travaux pratiques configuration du routage entre réseaux locaux virtuels (20)

CCNA 3.pdf
CCNA 3.pdfCCNA 3.pdf
CCNA 3.pdf
 
Cours 10 vlan
Cours 10 vlanCours 10 vlan
Cours 10 vlan
 
Configuration de-base-d
Configuration de-base-dConfiguration de-base-d
Configuration de-base-d
 
Tout atm
Tout atmTout atm
Tout atm
 
Compte rendu
Compte renduCompte rendu
Compte rendu
 
EtherChannel
EtherChannelEtherChannel
EtherChannel
 
Exercice 2.5.1 configuration de base d'un commutateur
Exercice 2.5.1 configuration de base d'un commutateurExercice 2.5.1 configuration de base d'un commutateur
Exercice 2.5.1 configuration de base d'un commutateur
 
Eff pratique 2009_1er_jour tri2
Eff pratique 2009_1er_jour tri2Eff pratique 2009_1er_jour tri2
Eff pratique 2009_1er_jour tri2
 
resume-theorique-m201-v2-0-6308e052ede7e (1).pdf
resume-theorique-m201-v2-0-6308e052ede7e (1).pdfresume-theorique-m201-v2-0-6308e052ede7e (1).pdf
resume-theorique-m201-v2-0-6308e052ede7e (1).pdf
 
resume-theorique-m201-v1-0-62f6e7977fea0.pdf
resume-theorique-m201-v1-0-62f6e7977fea0.pdfresume-theorique-m201-v1-0-62f6e7977fea0.pdf
resume-theorique-m201-v1-0-62f6e7977fea0.pdf
 
WeOS création de réseaux et de réseaux virtuels VLAN
WeOS création de réseaux et de réseaux virtuels VLANWeOS création de réseaux et de réseaux virtuels VLAN
WeOS création de réseaux et de réseaux virtuels VLAN
 
Système de gestion d'un VLAN 4 AVEC AJOUT .PDF
Système de gestion d'un VLAN 4 AVEC AJOUT .PDFSystème de gestion d'un VLAN 4 AVEC AJOUT .PDF
Système de gestion d'un VLAN 4 AVEC AJOUT .PDF
 
Fr E Routing Slm V40
Fr E Routing Slm V40Fr E Routing Slm V40
Fr E Routing Slm V40
 
Ccna 2-module-2-v4
Ccna 2-module-2-v4Ccna 2-module-2-v4
Ccna 2-module-2-v4
 
EIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relayEIGRP - EIGRP sur frame relay
EIGRP - EIGRP sur frame relay
 
Cours VTP
Cours VTPCours VTP
Cours VTP
 
Vlan-spanning tree
Vlan-spanning treeVlan-spanning tree
Vlan-spanning tree
 
Fiche projet réseau local d'une entreprise moderne
Fiche projet réseau local d'une entreprise moderne Fiche projet réseau local d'une entreprise moderne
Fiche projet réseau local d'une entreprise moderne
 
Administration VMware esxi vsphere
Administration VMware esxi  vsphere Administration VMware esxi  vsphere
Administration VMware esxi vsphere
 
Astuces cisco
Astuces ciscoAstuces cisco
Astuces cisco
 

Travaux pratiques configuration du routage entre réseaux locaux virtuels

  • 1. B Travaux pratiques : configuration du routage entre réseaux locaux virtuels Périphérique Nom d’hôte / Interface VLAN 10 VLAN 20 VLAN 1 Adresse IP Agrégation Routeur A Routeur A Fa0/0 Comm1 Comm1 Fa0/5 – Fa0/6 Fa0/7 – Fa0/8 Tous les ports restants 172.16.1.2/24 Fa0/1, Fa0/2 Comm2 Comm2 Fa0/5 – Fa0/6 Fa0/7 – Fa0/8 Tous les ports restants 172.16.1.3/24 Fa0/1 Mots de passe applicables à tous les périphériques : actif = cisco secret = class
  • 2. Objectifs • Configurer deux commutateurs, l’un en tant que serveur VTP, l’autre en tant que client VTP • Configurer trois réseaux locaux virtuels sur le commutateur du serveur VTP et propager ces informations sur le client VTP • Configurer un réseau local virtuel sur le routeur A • Utiliser une configuration « router-on-a-stick » pour configurer le routage entre réseaux locaux virtuels • Vérifier la connectivité entre les réseaux locaux virtuels Contexte / Préparation Ces travaux pratiques concernent la configuration de base du routeur Cisco 1841, ou d’autres routeurs équivalents, à l’aide de commandes Cisco IOS. Les informations de ces travaux pratiques s’appliquant à d’autres routeurs, la syntaxe des commandes peut présenter quelques différences. En fonction du modèle de routeur utilisé, les désignations d’interface peuvent varier. Par exemple, sur certains routeurs, l’interface série Serial 0 peut être désignée par Serial 0/0 ou par S0/0/0. De même, Ethernet 0 peut être désigné par FastEthernet 0/0. Le commutateur Cisco Catalyst 2960 est livré préconfiguré : il peut être directement connecté à un réseau, dès l’affectation des données de sécurité de base. Ressources requises : • Deux commutateurs Cisco 2960, ou autres commutateurs équivalents • Un routeur avec interface Fast Ethernet, à connecter au commutateur • Un PC Windows, équipé d’un programme d’émulation de terminal • Un câble console, avec connecteur RJ-45 vers DB-9, pour configurer le routeur et les commutateurs • Un câble droit Ethernet, pour connecter le routeur au commutateur Comm1 • Un câble de croisement Ethernet, pour connecter le commutateur Comm1 au commutateur Comm2 REMARQUE : assurez-vous que le routeur, ainsi que tous les commutateurs, ont été effacés et vérifiez l’absence de configuration initiale. Si vous rencontrez des difficultés, reportez-vous à la procédure présentée à la fin de ces travaux pratiques. Des instructions concernant le commutateur et le routeur y sont présentées. REMARQUE : Routeurs SDM - Si la configuration initiale (startup-config) est effacée dans un routeur SDM, le gestionnaire SDM ne s’affiche plus par défaut lors du redémarrage du routeur. Il est alors nécessaire de définir une configuration de routeur de base, à l’aide des commandes IOS. Pour plus d’informations, adressez-vous à votre formateur. Étape 1 : connexion des périphériques a. À l’aide d’un câble droit, connectez l’interface Fa0/0 du routeur à l’interface Fa0/2 du commutateur Comm1. b. À l’aide d’un câble de croisement, connectez le port Fa0/1 du commutateur Comm1 au port Fa0/1 du commutateur Comm2. c. À l’aide d’un câble console, connectez un PC pour procéder aux configurations du routeur et des commutateurs. Étape 2 : configurations de base du routeur a. À l’aide d’un programme d’émulation de terminal, connectez un PC au port de console du routeur pour procéder aux configurations. b. Selon les spécifications du schéma, utilisez un nom d’hôte, une console, Telnet et les mots de passe du mode privilégié pour configurer le routeur A.
  • 3. Étape 3 : configuration de l’agrégation de réseau local virtuel sur le routeur Configurez l’interface Fa0/0 du routeur A pour l’agrégation des réseaux locaux virtuels VLAN 1, VLAN 10 et VLAN 20 avec l’encapsulation 802.1Q. RouteurA(config)#interface fa0/0 RouteurA(config-if)#no shutdown RouteurA(config-if)#interface fa0/0.1 RouteurA(config-subif)#encapsulation dot1Q 1 RouteurA(config-subif)#ip address 172.16.1.1 255.255.255.0 RouteurA(config-subif)#exit RouteurA(config)#interface fa0/0.10 RouteurA(config-subif)#encapsulation dot1Q 10 RouteurA(config-subif)#ip address 172.16.10.1 255.255.255.0 RouteurA(config-subif)#exit RouteurA(config)#interface fa0/0.20 RouteurA(config-subif)#encapsulation dot1Q 20 RouteurA(config-subif)#ip address 172.16.20.1 255.255.255.0 RouteurA(config-subif)#end Étape 4 : configuration du commutateur Comm1 a. Sur la base des spécifications du tableau et du diagramme ci-dessus, utilisez un nom d’hôte, une console, Telnet et les mots de passe du mode privilégié pour configurer le commutateur Comm1. b. Configurez le commutateur Comm1 avec l’adresse IP 172.16.1.2/24 du réseau local virtuel VLAN 1 . c. Sur le commutateur Comm1, créez le réseau local virtuel VLAN 10, appelé Faculté, et le réseau local virtuel VLAN 20, appelé Participants. Comm1(config)#vlan 10 Comm1(config-vlan)#name Faculté Comm1(config-vlan)#exit Comm1(config)#vlan 20 Comm1(config-vlan)#name Participants Comm1(config-vlan)#exit Comm1(config)# d. Configurez le commutateur Comm1 avec l’adresse de la passerelle par défaut 172.16.1.1. e. Configurez le commutateur Comm1 avec les interfaces Fa0/5 et Fa0/6 sur le réseau local virtuel VLAN 10. Comm1(config)#interface fa0/5 Comm1(config-if)#switchport mode access Comm1(config-if)#switchport access vlan 10 Comm1(config-if)#exit Comm1(config)#interface fa 0/6 Comm1(config-if)#switchport mode access Comm1(config-if)#switchport access vlan 10 Comm1(config-if)#exit f. Configurez le commutateur Comm1 avec les interfaces Fa0/7 et Fa0/8 sur le réseau local virtuel VLAN 20. Comm1(config)#interface fa0/7 Comm1(config-if)#switchport mode access Comm1(config-if)#switchport access vlan 20 Comm1(config-if)#exit Comm1(config)#interface fa0/8 Comm1(config-if)#switchport mode access Comm1(config-if)#switchport access vlan 20 Comm1(config-if)#end
  • 4. g. Configurez toutes les autres interfaces du commutateur Comm1 sur VLAN 1. Par défaut, il n’existe qu’un réseau local virtuel pour tous les ports. Vous ne pouvez ni renommer, ni supprimer le réseau local virtuel VLAN 1. Par conséquent, aucune autre configuration n’est requise. Pour le vérifier, exécutez la commande show vlan brief. Tous les autres ports de commutation sont-ils présents sur le réseau local virtuel VLAN 1 ? _______ Quels ports se trouvent sur le réseau local virtuel VLAN 10 ? ___________________ Quels ports se trouvent sur le réseau local virtuel VLAN 20 ? ___________________ h. Exécutez la commande show vlan. Quelle est la différence entre les commandes show vlan brief et show vlan ? _______________________________________________________________________________ _______________________________________________________________________________ Étape 5 : configuration de l’agrégation de réseau local virtuel sur le commutateur Comm1 a. Configurez l’agrégation entre le commutateur Comm1 et le commutateur Comm2 avec l’encapsulation 802.1Q, en utilisant le port Fa0/1 sur les deux commutateurs. Comm1(config)#int fa0/1 Comm1(config-if)#switchport mode trunk Comm1(config-if)#exit b. Configurez l’agrégation entre le commutateur Comm1 et le routeur A, avec l’encapsulation 802.1, en utilisant le port Fa0/2 sur le commutateur Comm1. Comm1(config)#int fa0/2 Comm1(config-if)#switchport mode trunk Comm1(config-if)#end Comm1# c. À partir du commutateur Comm1, exécutez la commande show interfaces trunk. Quelles sont les interfaces du commutateur Comm1 qui sont en mode d’agrégation ? __________________________________ Quels sont les réseaux locaux virtuels autorisés et actifs dans le domaine de gestion ? ____________________ Étape 6 : configuration du protocole VTP sur le commutateur Comm1 a. Définissez le commutateur Comm1 en tant que Groupe1 du domaine VTP. Comm1(config)#vtp domain Groupe1 Changing VTP domain name from NULL to Groupe1 b. Définissez le commutateur Comm1 en tant que serveur VTP et le commutateur Comm2 en tant que client VTP. Comm1(config)#vtp mode server Device mode already VTP SERVER. Comm1(config)#end Étape 7 : configuration du commutateur Comm2 a. Configurez le commutateur Comm2 avec un nom d’hôte, une console, Telnet et les mots de passe du mode privilégié, comme indiqué dans le tableau. b. Configurez le commutateur Comm2 avec l’adresse IP 172.16.1.3/24 du réseau local virtuel VLAN 1. c. Configurez le commutateur Comm2 avec l’adresse de la passerelle par défaut 172.16.1.1.
  • 5. d. Configurez le commutateur Comm2 avec les interfaces Fa0/5 et Fa0/6 sur le réseau local virtuel VLAN 10. Comm2(config)#interface fa0/5 Comm2(config-if)#switchport mode access Comm2(config-if)#switchport access vlan 10 Comm2(config-if)#exit Comm2(config)#interface fa 0/6 Comm2(config-if)#switchport mode access Comm2(config-if)#switchport access vlan 10 Comm2(config-if)#exit e. Configurez le commutateur Comm2 avec les interfaces Fa0/7 et Fa0/8 sur le réseau local virtuel VLAN 20. Comm2(config)#interface fa0/7 Comm2(config-if)#switchport mode access Comm2(config-if)#switchport access vlan 20 Comm2(config-if)#exit Comm2(config)#interface fa0/8 Comm2(config-if)#switchport mode access Comm2(config-if)#switchport access vlan 20 Comm2(config-if)#exit Étape 8 : configuration de l’agrégation de réseau local virtuel sur le commutateur Comm2 Comm2(config)#int fa0/1 Comm2(config-if)#switchport mode trunk Comm2(config-if)#exit Étape 9 : configuration du protocole VTP sur le commutateur Comm2 Comm2(config)#vtp mode client À partir du commutateur Comm2, vérifiez si tous les réseaux locaux virtuels ont été propagés dans le domaine en utilisant la commande show vtp status. Quelle est la version VTP du commutateur Comm2 ? _____________________ Quelle est le nombre de réseaux virtuels pouvant être pris en charge localement ? _________________ Quel est le mode opérationnel du protocole VTP du commutateur Comm2 ? __________________ Quelle est le nom du domaine VTP ? ______________________________ Comment le commutateur Comm2 accède-t-il au nom de domaine et aux informations du réseau local virtuel ? ____________________________ ________________________________________________________________________________ Étape 10 : vérification de la connectivité Le routeur et les commutateurs doivent être capables d’envoyer une requête ping aux interfaces des autres périphériques. a. Depuis chaque périphérique, envoyez une requête ping à toutes les interfaces. Les requêtes ping du routeur ont-elles abouti ? ________ b. Depuis le commutateur Comm1, envoyez une requête ping à tous les autres périphériques. Les requêtes ping du commutateur Comm1 ont-elles abouti ? __________ c. Depuis le commutateur Comm2, envoyez une requête ping à tous les autres périphériques.
  • 6. Les requêtes ping du commutateur Comm2 ont-elles abouti ? __________ Si le résultat n’est pas correct, vérifiez à nouveau les connexions et les configurations. Vérifiez si les câbles ne sont pas défectueux et si les connexions sont stables. Vérifiez les configurations du routeur et du commutateur. Étape 11 : remarques générales a. Pourquoi les réseaux locaux virtuels doivent-ils être configurés dans un réseau ? _______________________________________________________________________________ _______________________________________________________________________________ _______________________________________________________________________________ _______________________________________________________________________________ b. Quels sont les avantages de l’agrégation d’un réseau local virtuel ? _______________________________________________________________________________ _______________________________________________________________________________ c. Pourquoi utiliser le protocole VTP ? _______________________________________________________________________________ _______________________________________________________________________________ d. Quel est le périphérique permettant la connectivité entre plusieurs réseaux locaux virtuels ? _______________________________________________________________________________ e. Citez quelques avantages des réseaux locaux virtuels ? _______________________________________________________________________________ _______________________________________________________________________________ _______________________________________________________________________________