SlideShare une entreprise Scribd logo
1  sur  2
Télécharger pour lire hors ligne
===============Configuracion de el nombre del router================
Router>enable
Router#configure terminal
Router()#hostname xxxxxx
xxxxx()#end
===============Configuracion de las faces================
Router>enable
Router#configure terminal
Router()#interface fa0/0
Router(-)#ip address xxxxxx mascara xxxxxx
Router(-)#no shutdown
Router(-)#end
===============Configuracion de los seriales================
Router#configure terminal
Router()#interface s0/0/0
Router(-)#ip address xxxxxx mascara xxxxxx
Router(-)#no shutdown
Router(-)#end
===============Configuracion del reloj================
Router(-)#clock rate ?
Router(-)#clock rate 56000
Router(-)#end
===============Configuracion rutas estaticas================
Configuracion de las rutas
Router#configure terminal
Router()#ip route [red de destino][Mask subnet][Dir siguiente router]
===============configuracion Rip================
Router(config)#router rip
Router(config-router)#version 2
Router(config-router)#network xxxxxx
Router(config-router)#network xxxxxx
router)
Router(config-router)#network xxxxxx
Router(config-router)#no auto-summary
Router(config-router)#end

(las XXXXX son ip's

de alrededor del

===============Configuracion ospf================
Router(config)#router ospf 10
Router(config-router)#network
Router(config-router)#network
alrededor del router)
Router(config-router)#network
Router(config-router)#network
Router(config-router)#end

xxxxxx area 0
xxxxxx area 0

(las XXXXX son ip's de

xxxxxx area 0
xxxxxx area 0

===============Configuracion EIGRP================
Router(config)#router eigrp 10
Router(config-router)#network x.x.x.x
red)
Router(config-router)#network x.x.x.x
default)
Router(config-router)#network x.x.x.x
Router(config-router)#network x.x.x.x
Router(config-router)#no auto-summary

WM

(el WM es el waicard Masck de la

WM

(las X.X.X.X sonla red de

WM
WM
Router(config-router)#end
===============Sumarizacion Manual===============
Router(config)#router eigrp 10
Router(config-router)#ip summary-addres SM x.x.x.x
de la sumarizada)
Router(config-router)#end

(SM es la Sumarizada)
(la x.x.x.x es la mascara

===============configurar VLans===============
SW>enable
sW#configure terminal
SW(#)vlan x
sw(#)name (nombre a poner)
sw(#)interface range fa 0/4-8
sw(#)switchport mode acces
sw(#)switchport acces vlan x

(x es cualquier numero que se desee)
(este es un ejemplo de poner rango del 4 al 8)

===============crear troncales en switch===============
sw>enable
sw#configure terminal
sw(#)interface Gi 0/1 |ó| interface range Gi 1/1-2
sw(-)switchport mode trunk
sw(-)switchport trunk allowed vlan x

===============crear Vlans mas rapido===============
SW>enable
sw#vlan database
sw#vlan 20 name ventas
sw#vlan 40 name finanzas
sw#vlan 60 name soporte
sw#exit
sw#configure terminal
SW(config)#interface range fa0/3-6
SW(config)#switchport mode acces
SW(config)#switchport acces vlan 20
SWr(config)#exit
sw#interface range gi1/1-2
sw#switchport mode trunk
switchport trunk allowed vlan all
===============Encapsular vlans===============
R1(config-subif)#interface fa#/#
R1(config-subif)#encapsulation dot1q (#vlan)
R1(config-subif)#exit
==============Encapsular Vlans Nativas==========
R1(config-if)#interface fa #/#
R1(config-subif)#encapsulation dot1q (#Vlan) native
R1(config-subif)#ip address (Ip a asignar) (Mask)
=============Establecer Contraseñas y quitar DNS============
S3(config)#vtp mode client
Setting device to VTP CLIENT mode
S3(config)#vtp domain Lab6
Changing VTP domain name from NULL to Lab6
S3(config)#vtp password cisco
Setting device VLAN database password to cisco
S3(config)#end

Contenu connexe

Tendances

Comment paramétrer une connexion adsl sur un modem
Comment paramétrer une connexion adsl sur un modemComment paramétrer une connexion adsl sur un modem
Comment paramétrer une connexion adsl sur un modemCONNECT Tunisia
 
VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)Sirine Ibrahim
 
Composants et fonctionnement d'un Routeur Cisco
Composants et fonctionnement d'un Routeur CiscoComposants et fonctionnement d'un Routeur Cisco
Composants et fonctionnement d'un Routeur CiscoDJENNA AMIR
 
Cisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerCisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerMed Ali Bhs
 
Ccna 4 configuration-de_frame_ relay_hub_and_spoke
Ccna 4 configuration-de_frame_ relay_hub_and_spokeCcna 4 configuration-de_frame_ relay_hub_and_spoke
Ccna 4 configuration-de_frame_ relay_hub_and_spokeTouré Kunda
 
EIGRP - Authentification
EIGRP - Authentification EIGRP - Authentification
EIGRP - Authentification mdyabi
 
EIGRP - Fonctionnalités avancées de l’EIGRP
EIGRP -  Fonctionnalités avancées de l’EIGRPEIGRP -  Fonctionnalités avancées de l’EIGRP
EIGRP - Fonctionnalités avancées de l’EIGRPmdyabi
 
Configuración de los router
Configuración de los routerConfiguración de los router
Configuración de los routerJESUS EMMANUEL
 
Lire les tables de routage
Lire les tables de routageLire les tables de routage
Lire les tables de routagebelhadj_rached
 
EIGRP - Résumé EIGRP
EIGRP - Résumé EIGRPEIGRP - Résumé EIGRP
EIGRP - Résumé EIGRPmdyabi
 
EIGRP - Configuration
EIGRP - ConfigurationEIGRP - Configuration
EIGRP - Configurationmdyabi
 
JunOS - Fondamentaux
JunOS - FondamentauxJunOS - Fondamentaux
JunOS - FondamentauxThomas Moegli
 

Tendances (20)

Routage
RoutageRoutage
Routage
 
Eigrp ccna v5
Eigrp ccna v5 Eigrp ccna v5
Eigrp ccna v5
 
Comment paramétrer une connexion adsl sur un modem
Comment paramétrer une connexion adsl sur un modemComment paramétrer une connexion adsl sur un modem
Comment paramétrer une connexion adsl sur un modem
 
VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)VTP(Virtual Trunking Protocol)
VTP(Virtual Trunking Protocol)
 
Composants et fonctionnement d'un Routeur Cisco
Composants et fonctionnement d'un Routeur CiscoComposants et fonctionnement d'un Routeur Cisco
Composants et fonctionnement d'un Routeur Cisco
 
Cisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracerCisco et-le-simulateur-packet-tracer
Cisco et-le-simulateur-packet-tracer
 
Ccna 4 configuration-de_frame_ relay_hub_and_spoke
Ccna 4 configuration-de_frame_ relay_hub_and_spokeCcna 4 configuration-de_frame_ relay_hub_and_spoke
Ccna 4 configuration-de_frame_ relay_hub_and_spoke
 
EIGRP - Authentification
EIGRP - Authentification EIGRP - Authentification
EIGRP - Authentification
 
EIGRP - Fonctionnalités avancées de l’EIGRP
EIGRP -  Fonctionnalités avancées de l’EIGRPEIGRP -  Fonctionnalités avancées de l’EIGRP
EIGRP - Fonctionnalités avancées de l’EIGRP
 
Tp
TpTp
Tp
 
Configuración de los router
Configuración de los routerConfiguración de los router
Configuración de los router
 
Lire les tables de routage
Lire les tables de routageLire les tables de routage
Lire les tables de routage
 
Weos routage dynamique OSPF
Weos routage dynamique OSPFWeos routage dynamique OSPF
Weos routage dynamique OSPF
 
Compte rendu
Compte renduCompte rendu
Compte rendu
 
Cours eigrp
Cours eigrpCours eigrp
Cours eigrp
 
EIGRP - Résumé EIGRP
EIGRP - Résumé EIGRPEIGRP - Résumé EIGRP
EIGRP - Résumé EIGRP
 
EIGRP - Configuration
EIGRP - ConfigurationEIGRP - Configuration
EIGRP - Configuration
 
Protocole EIGRP
Protocole EIGRPProtocole EIGRP
Protocole EIGRP
 
Services IP
Services IPServices IP
Services IP
 
JunOS - Fondamentaux
JunOS - FondamentauxJunOS - Fondamentaux
JunOS - Fondamentaux
 

Dernier

Aux origines de la sociologie : du XIXème au début XX ème siècle
Aux origines de la sociologie : du XIXème au début XX ème siècleAux origines de la sociologie : du XIXème au début XX ème siècle
Aux origines de la sociologie : du XIXème au début XX ème siècleAmar LAKEL, PhD
 
Calendrier de la semaine du 8 au 12 avril
Calendrier de la semaine du 8 au 12 avrilCalendrier de la semaine du 8 au 12 avril
Calendrier de la semaine du 8 au 12 avrilfrizzole
 
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdf
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdfBibdoc 2024 - Les intelligences artificielles en bibliotheque.pdf
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdfAtelier Canopé 37 - Tours
 
La Base unique départementale - Quel bilan, au bout de 5 ans .pdf
La Base unique départementale - Quel bilan, au bout de 5 ans .pdfLa Base unique départementale - Quel bilan, au bout de 5 ans .pdf
La Base unique départementale - Quel bilan, au bout de 5 ans .pdfbdp12
 
Pas de vagues. pptx Film français
Pas de vagues.  pptx   Film     françaisPas de vagues.  pptx   Film     français
Pas de vagues. pptx Film françaisTxaruka
 
Faut-il avoir peur de la technique ? (G. Gay-Para)
Faut-il avoir peur de la technique ? (G. Gay-Para)Faut-il avoir peur de la technique ? (G. Gay-Para)
Faut-il avoir peur de la technique ? (G. Gay-Para)Gabriel Gay-Para
 
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdf
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdfBibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdf
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdfAtelier Canopé 37 - Tours
 
Apprendre avec des top et nano influenceurs
Apprendre avec des top et nano influenceursApprendre avec des top et nano influenceurs
Apprendre avec des top et nano influenceursStagiaireLearningmat
 
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...Unidad de Espiritualidad Eudista
 
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptx
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptxPrésentation - Initiatives - CECOSDA - OIF - Fact Checking.pptx
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptxJCAC
 
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...Atelier Canopé 37 - Tours
 
Chana Orloff.pptx Sculptrice franco-ukranienne
Chana Orloff.pptx Sculptrice franco-ukranienneChana Orloff.pptx Sculptrice franco-ukranienne
Chana Orloff.pptx Sculptrice franco-ukranienneTxaruka
 
Copilot your everyday AI companion- OFFICE 365-
Copilot your everyday AI companion- OFFICE 365-Copilot your everyday AI companion- OFFICE 365-
Copilot your everyday AI companion- OFFICE 365-Majida Antonios, M.Ed.
 
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptx
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptxDIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptx
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptxMartin M Flynn
 
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24Newsletter SPW Agriculture en province du Luxembourg du 10-04-24
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24BenotGeorges3
 
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdf
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdfVulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdf
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdfSylvianeBachy
 

Dernier (17)

Aux origines de la sociologie : du XIXème au début XX ème siècle
Aux origines de la sociologie : du XIXème au début XX ème siècleAux origines de la sociologie : du XIXème au début XX ème siècle
Aux origines de la sociologie : du XIXème au début XX ème siècle
 
Calendrier de la semaine du 8 au 12 avril
Calendrier de la semaine du 8 au 12 avrilCalendrier de la semaine du 8 au 12 avril
Calendrier de la semaine du 8 au 12 avril
 
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdf
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdfBibdoc 2024 - Les intelligences artificielles en bibliotheque.pdf
Bibdoc 2024 - Les intelligences artificielles en bibliotheque.pdf
 
La Base unique départementale - Quel bilan, au bout de 5 ans .pdf
La Base unique départementale - Quel bilan, au bout de 5 ans .pdfLa Base unique départementale - Quel bilan, au bout de 5 ans .pdf
La Base unique départementale - Quel bilan, au bout de 5 ans .pdf
 
Pas de vagues. pptx Film français
Pas de vagues.  pptx   Film     françaisPas de vagues.  pptx   Film     français
Pas de vagues. pptx Film français
 
Faut-il avoir peur de la technique ? (G. Gay-Para)
Faut-il avoir peur de la technique ? (G. Gay-Para)Faut-il avoir peur de la technique ? (G. Gay-Para)
Faut-il avoir peur de la technique ? (G. Gay-Para)
 
Bulletin des bibliotheques Burkina Faso mars 2024
Bulletin des bibliotheques Burkina Faso mars 2024Bulletin des bibliotheques Burkina Faso mars 2024
Bulletin des bibliotheques Burkina Faso mars 2024
 
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdf
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdfBibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdf
Bibdoc 2024 - Sobriete numerique en bibliotheque et centre de documentation.pdf
 
Apprendre avec des top et nano influenceurs
Apprendre avec des top et nano influenceursApprendre avec des top et nano influenceurs
Apprendre avec des top et nano influenceurs
 
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...
L'Unité de Spiritualité Eudiste se joint à toute l'Église Universelle et en p...
 
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptx
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptxPrésentation - Initiatives - CECOSDA - OIF - Fact Checking.pptx
Présentation - Initiatives - CECOSDA - OIF - Fact Checking.pptx
 
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...
Bibdoc 2024 - L’Éducation aux Médias et à l’Information face à l’intelligence...
 
Chana Orloff.pptx Sculptrice franco-ukranienne
Chana Orloff.pptx Sculptrice franco-ukranienneChana Orloff.pptx Sculptrice franco-ukranienne
Chana Orloff.pptx Sculptrice franco-ukranienne
 
Copilot your everyday AI companion- OFFICE 365-
Copilot your everyday AI companion- OFFICE 365-Copilot your everyday AI companion- OFFICE 365-
Copilot your everyday AI companion- OFFICE 365-
 
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptx
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptxDIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptx
DIGNITAS INFINITA - DIGNITÉ HUMAINE; déclaration du dicastère .pptx
 
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24Newsletter SPW Agriculture en province du Luxembourg du 10-04-24
Newsletter SPW Agriculture en province du Luxembourg du 10-04-24
 
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdf
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdfVulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdf
Vulnérabilité numérique d’usage : un enjeu pour l’aide à la réussitepdf
 

Comandos Basicos Configuracion Routers y Switches

  • 1. ===============Configuracion de el nombre del router================ Router>enable Router#configure terminal Router()#hostname xxxxxx xxxxx()#end ===============Configuracion de las faces================ Router>enable Router#configure terminal Router()#interface fa0/0 Router(-)#ip address xxxxxx mascara xxxxxx Router(-)#no shutdown Router(-)#end ===============Configuracion de los seriales================ Router#configure terminal Router()#interface s0/0/0 Router(-)#ip address xxxxxx mascara xxxxxx Router(-)#no shutdown Router(-)#end ===============Configuracion del reloj================ Router(-)#clock rate ? Router(-)#clock rate 56000 Router(-)#end ===============Configuracion rutas estaticas================ Configuracion de las rutas Router#configure terminal Router()#ip route [red de destino][Mask subnet][Dir siguiente router] ===============configuracion Rip================ Router(config)#router rip Router(config-router)#version 2 Router(config-router)#network xxxxxx Router(config-router)#network xxxxxx router) Router(config-router)#network xxxxxx Router(config-router)#no auto-summary Router(config-router)#end (las XXXXX son ip's de alrededor del ===============Configuracion ospf================ Router(config)#router ospf 10 Router(config-router)#network Router(config-router)#network alrededor del router) Router(config-router)#network Router(config-router)#network Router(config-router)#end xxxxxx area 0 xxxxxx area 0 (las XXXXX son ip's de xxxxxx area 0 xxxxxx area 0 ===============Configuracion EIGRP================ Router(config)#router eigrp 10 Router(config-router)#network x.x.x.x red) Router(config-router)#network x.x.x.x default) Router(config-router)#network x.x.x.x Router(config-router)#network x.x.x.x Router(config-router)#no auto-summary WM (el WM es el waicard Masck de la WM (las X.X.X.X sonla red de WM WM
  • 2. Router(config-router)#end ===============Sumarizacion Manual=============== Router(config)#router eigrp 10 Router(config-router)#ip summary-addres SM x.x.x.x de la sumarizada) Router(config-router)#end (SM es la Sumarizada) (la x.x.x.x es la mascara ===============configurar VLans=============== SW>enable sW#configure terminal SW(#)vlan x sw(#)name (nombre a poner) sw(#)interface range fa 0/4-8 sw(#)switchport mode acces sw(#)switchport acces vlan x (x es cualquier numero que se desee) (este es un ejemplo de poner rango del 4 al 8) ===============crear troncales en switch=============== sw>enable sw#configure terminal sw(#)interface Gi 0/1 |ó| interface range Gi 1/1-2 sw(-)switchport mode trunk sw(-)switchport trunk allowed vlan x ===============crear Vlans mas rapido=============== SW>enable sw#vlan database sw#vlan 20 name ventas sw#vlan 40 name finanzas sw#vlan 60 name soporte sw#exit sw#configure terminal SW(config)#interface range fa0/3-6 SW(config)#switchport mode acces SW(config)#switchport acces vlan 20 SWr(config)#exit sw#interface range gi1/1-2 sw#switchport mode trunk switchport trunk allowed vlan all ===============Encapsular vlans=============== R1(config-subif)#interface fa#/# R1(config-subif)#encapsulation dot1q (#vlan) R1(config-subif)#exit ==============Encapsular Vlans Nativas========== R1(config-if)#interface fa #/# R1(config-subif)#encapsulation dot1q (#Vlan) native R1(config-subif)#ip address (Ip a asignar) (Mask) =============Establecer Contraseñas y quitar DNS============ S3(config)#vtp mode client Setting device to VTP CLIENT mode S3(config)#vtp domain Lab6 Changing VTP domain name from NULL to Lab6 S3(config)#vtp password cisco Setting device VLAN database password to cisco S3(config)#end